I went to Message Posting and Editing Options and changed:

Topic Comment Posting
Enable this option to allow user post comments besides replies on topics.

I changed this...