Announcement

Collapse
No announcement yet.

Image size problem - thumbnail to full size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Image size problem - thumbnail to full size

    I am having an issue with images in my forum (VB 4.0.3)

    I have image sizes in AdminCP set to 600 x 600 for a jpg file.

    If I post a picture (this example is 2000px x 3000px) it posts as a thumbnail 209px × 280px (scaled to 112px × 150px)
    If you then select it to show full image it comes up in another window but the same size 209px × 280px.

    My images are currently held in the database using the GD system
    Using the pencil option to show full image the image remains at 209px × 280px
    Here is a link for the example:

    I have obviously got something wrong, can anyone advise me what to do to correct this or point at a how to somewhere please?
    Regards
    Tony
    www.worldofglasscraft.com

  • #2
    You don't allow guests to download attachments.

    However since you are running 4.0.3, you need to upgrade to 4.1.2 as the next step in troubleshooting this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      DOH!! your right I forgot that view images were turned off for guests.
      OK I will upgrade and get back to you.
      Regards
      Tony
      www.worldofglasscraft.com

      Comment


      • #4
        I'm having the same issue.

        Comment


        • #5
          I have upgraded to v 4.1.2 and this issue remains. Any advice on what to do next please?
          Regards
          Tony
          www.worldofglasscraft.com

          Comment


          • #6
            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

            Admin CP -> Plugins & Products -> Manage Products -> Disable

            Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

            Admin CP -> Plugins & Products -> Plugin Manager

            You must do BOTH of those steps in order to disable all non vBulletin Modifications.

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

            Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hi Steve, I will give that a go.
              Fortunately I have no plug ins,cms,blogs or anything. My forum is bog standrad and simple.
              And all of my users have the same image limitations . The only work around I have at the moment is to store my images on a seperate server to show full sizes. But that doesnt interfer with vb.

              Out of 73 files scanned.....suspect file shows the following as "File not recognised as part of vbulletin" !!! in the following


              sitemap.xml receiver.php adminfunctions_backup.php facebook_desktop.php facebook_mobile.php facebookapi_php5_restlib.php
              authenticate.php finalupgrade.php install_language_en.php installcore.php installsteps.php
              upgrade_360.php to 360rc3 upgrade_361.php to 403.php upgrade_language_en.php upgradecore.php upgrademain.php

              Is this a false return?
              Last edited by Coppers Lot; Tue 15 Mar '11, 9:43am.
              Regards
              Tony
              www.worldofglasscraft.com

              Comment


              • #8
                You still do not allow guests to download attachments.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Steve, thanks for your patience.
                  How/where do I change permissions for this please as I thought it was set for guests to see attachments.
                  Regards
                  Tony
                  www.worldofglasscraft.com

                  Comment


                  • #10
                    Check the overall Usergroup permissions:

                    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup

                    And the Forum permissions for each forum and Usergroup:

                    Admin CP -> Forums & Moderators -> Forum Permissions
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X