Announcement

Collapse
No announcement yet.

403 Forbidden Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] 403 Forbidden Error

    I'm getting an 403 Forbidden Error when I try to edit a thread or post.

    This happened after moving to a new server.

    What would a good solution be to resolve it? The admincp directory's chmod is 755.

    I had to get the host to whitelist some things for me.

  • #2
    You might want to contact your host about. Maybe the server requirements are not up to date for vB.

    Comment


    • #3
      This may be due to mod_security. If so, please see this thread for the possible fix:

      http://www.vbulletin.com/go/modsecurity

      Note: The .htaccess file does not work all the time, particularly if mod_security2 is installed. If that's the case then your host will need to identify which rules are causing this and make the appropriate adjustments.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        That fixed it Steve. Thanks.

        By the way... love your Winter pics. They look excellent!

        Comment


        • #5
          Thanks.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X