Announcement

Collapse
No announcement yet.

Can not comment an article

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Can not comment an article

    Hello there

    I'm trying to setup the CMS, i wrote a tet article but when i read the article there si no way to comment the article, the field does not appear, can you help me?
    Last edited by valerios; Fri 29th Apr '11, 7:49pm.
    VOTE ->Allow to rotate and tag the album pictures
    ~~~~~~~~~~~~~~~~~~~~~~~
    Official vbulletin Italian Group on vbulletin.com, Join us HERE
    ~~~~~~~~~~~~~~~~~~~~~~~
    Helping people to settle in Australia:
    www.australianboard.com
    The community of the people that dream Australia:
    www.australianboardcommunity.com

  • #2
    That is probably because you have disabled all comments here:

    Admin CP -> Settings -> Options -> Content Management -> Associated Forum for Comments -> Disable Comments

    It seems also that you have manually deleted the default forum for Article comments, which is 'vBCms Comments'

    You need to create a forum for this and change that setting to that forum. Make sure you set 'Forum is Active ' to 'No' for that forum.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      you right it was the option->content management->associate...

      for the rest is fine, it is possible to make the comment space minimalist like the quick reply?

      By the way thank you Steve.
      Last edited by valerios; Fri 29th Apr '11, 7:50pm.
      VOTE ->Allow to rotate and tag the album pictures
      ~~~~~~~~~~~~~~~~~~~~~~~
      Official vbulletin Italian Group on vbulletin.com, Join us HERE
      ~~~~~~~~~~~~~~~~~~~~~~~
      Helping people to settle in Australia:
      www.australianboard.com
      The community of the people that dream Australia:
      www.australianboardcommunity.com

      Comment


      • #4
        You're welcome.

        Sorry, there is no Quick Edit option for article comments. This requires modifying the code. We cannot officially support code modifications or forums running modified code, however you can try searching or asking for help with this over at www.vbulletin.org.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X