Announcement

Collapse
No announcement yet.

SQL Error after upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] SQL Error after upgrade.

    I upgraded this morning from 4.0.8 to 4.1.2 and it went flawless as usuall.

    But now I keep getting these database errors.
    In big numbers...

    Code:
    Database error in vBulletin 4.0.8:
    
    Invalid SQL:
    
    				INSERT IGNORE INTO vb3_session
    					(sessionhash, userid, host, idhash, lastactivity, location, styleid, languageid, loggedin, inforum, inthread, incalendar, badlocation, useragent, bypass, profileupdate, apiclientid, apiaccesstoken)
    				VALUES
    					('e813989ad0ec4ab4d4f84d16d3b4bab5', 0, 'X.X.X.X', 'b7a7a78a0f0ab05079e72c6a96628b62', 1299027211, '/showthread.php?6072-Use-condoms=', 0, 0, 0, 0, 0, 0, 2, 'Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)', 0, 0, 0, '');
    
    MySQL Error   : Unknown column 'apiclientid' in 'field list'
    Error Number  : 1054
    Request Date  : Wednesday, March 2nd 2011 @ 01:53:31 AM
    Error Date    : Wednesday, March 2nd 2011 @ 01:53:31 AM
    Script        : http://www.insanetrain.com/showthread.php?6072-Use-condoms=
    Referrer      : 
    IP Address    : X.X.X.X
    Username      : Unregistered
    Classname     : vB_Database
    MySQL Version :
    My Forum

    In the beginning there was nothing,
    which exploded .............

  • #2
    You have not upgraded to 4.1.2. Your database is still at 4.0.8.

    Upload all the 4.1.2 files and run upgrade.php. Make sure that version 4.1.2 shows in the upper right-hand corner of the upgrade page.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It did, and site reports 4.1.2 ....

      I'll go again thou ...
      My Forum

      In the beginning there was nothing,
      which exploded .............

      Comment


      • #4
        Just did and now I have to wait for the bots to arrive to see if I get the sql errors again.
        Did not see any DB changes unless they are done in the running of the XML files.
        My Forum

        In the beginning there was nothing,
        which exploded .............

        Comment


        • #5
          Well it seems to have done something that it didn't do the first time.
          I have not received any error so far so I guess it took care of it.
          My Forum

          In the beginning there was nothing,
          which exploded .............

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X