Announcement

Collapse
No announcement yet.

When Loggining into admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] When Loggining into admincp

    All was working fine, forum is ok but when i log in and go to admincp i get

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Regards


  • #2
    I've got the same problem.

    Comment


    • #3
      Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

      To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

      Admin CP -> Plugins & Products -> Manage Products -> Disable

      Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

      Admin CP -> Plugins & Products -> Plugin Manager

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

      Do you have the same problem?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Actually I was able to resolve my issues by change the admincp folder permissions to 755.

        Comment


        • #5
          Steve thanks for the reply

          My whole site was down this morning, i complained to the host, they did something and now the site is fine but the admincp gives the same error when logging in

          I have a few dragon byte plugins only and the site hasn't been alter for weeks and has been working

          So from that point of view (before I do as you suggested) do you think this cold be a host issue rather than a file /vB problem at my end ?
          Regards

          Comment


          • #6
            What are the admincp directory and file permissions set to right now?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              admincp 755
              index.php in admincp 644
              Regards

              Comment


              • #8
                And you still get 'Internal Server Error'? If so, then you need to contact your host about this. That is a server issue.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Steve Thanks

                  I contacted the host last night, they mailed me this morning and have tweaked things (their words)

                  It now works
                  Regards

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X