Announcement

Collapse
No announcement yet.

4.1.2 Upgrade Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.1.2 Upgrade Error

    Hello.

    I was initially upgrading from 3.8.1 to 4.1.2

    I made it all the way to step 2 of 2 for the skimlinks installation when I received this error:

    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?>

    I've searched and other people have received that error plus other messages, but I haven't seen anyone with only this error.


    I am in the process of restoring the original database and intend on making sure all the old plugins are disabled. And then trying again.

    Anyone know what could have caused it?

  • #2
    The most likely cause is a bad file. This may also be a server time and/or memory limit. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', -1);
    ini_set("max_execution_time", "2880");
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    Related Topics

    Collapse

    Working...
    X