Announcement

Collapse
No announcement yet.

Blog Attachments option missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Blog] Blog Attachments option missing

    after my upgrade to 4.1.2 I am missing the attachment option for blogs. Has it been removed or did something disable that I need to reset? My forums have it active, not the Blogs?
    Cheers!

    RECORDING ORG
    created for musicians, by musicians

  • #2
    It's still in 4.1.2. Did you check the usergroup permissions? Do you have any modifications installed?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve, My partial bad. Its the first time I ever posted in the comment area and that's where its missing. I see it for the OP but not in the comment area. Is there a reason for that?
      Cheers!

      RECORDING ORG
      created for musicians, by musicians

      Comment


      • #4
        Sorry, I don't know what you mean. Please explain.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It appears the same here. If I create a blog, I have the option to include an attachment (via the paper clip icon) . If I however, comment in a blog, the attachment icon option no longer exists. It seems to be disabled for Blogs.

          Attachments are not enabled for the blog comments, yes?
          Cheers!

          RECORDING ORG
          created for musicians, by musicians

          Comment


          • #6
            You do not have permission to create blogs here. Did you check the appropriate usergroup permissions and do you have any modifications installed?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              No, I don't believe I have permissions to create blogs here but I am able to comment on some. This is where I see the attachment option disabled here as well.
              Do you see the attachments in the blog comments editor?

              Yes, I have a few mods but disabling them makes no difference. I checked my permissions. They appear correct. I'll check again...
              Cheers!

              RECORDING ORG
              created for musicians, by musicians

              Comment


              • #8
                Thanks for chiming in Steve.

                Everything looks correct. Where would I change this, Usergroups permissions >upload attachments? Its set to yes.
                Note: ... I can upload attachment in the forums replies (Go Advanced), just not the blogs comment area (Go Advanced).
                Cheers!

                RECORDING ORG
                created for musicians, by musicians

                Comment


                • #9
                  There are specific Blog permissions:

                  Blog Entry Permissions -> Can Upload Attachments
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X