Announcement

Collapse
No announcement yet.

Translate: Like - Be the first of your friends to like this.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Translate: Like - Be the first of your friends to like this.

    Hello, i want to translate the like button to another language.
    after i update to 4.1.2 the already translated phrase replaced by the english
    and i cannot find the appropriate phrase any more.

    thank you

  • #2
    To change the FaceBook 'Like' language for another language, edit the facebook_language phrase.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Varname $vbphrase[facebook_language]
      text: en_US


      there is no phrase so i can edit, but only "en_US"

      Comment


      • #4
        To edit a phrase, place the new phrase in the available language text boxes.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          hello again, i know how to translate phrases, i have translated almost everything, but the specific is unchangable. when i write something to language text box (except: en_US) facebook Like and facebook connect at the top of the page dissapears.

          Comment


          • #6
            What are you doing exactly? It is not clear.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              admin panel: Languages & Phrases > phrase search > search for facebook_language > (no results)

              admin panel: Languages & Phrases > phrase search > search for facebook_language ('Variable name only') > facebook_language (greek and english) both contains as text: en_US

              Comment


              • #8
                Then you need to change the Greek translation box to the appropriate setting, possibly: el or gr
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  thank you, the correct is el_GR

                  http://www.facebook.com/translations...ookLocales.xml

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X