Announcement

Collapse
No announcement yet.

After upgrading to 4.1.2 sql error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After upgrading to 4.1.2 sql error

    After I upgraded today to 4.1.2 my forum is now broken. I can't enter or view any threads!

    Error:

    Database error in vBulletin 4.1.2:

    Invalid SQL:
    SELECT `enabled` FROM `skimlinks` WHERE `userid` = 1;

    MySQL Error : Table 'samsungg_forum.skimlinks' doesn't exist
    Error Number : 1146
    Request Date : Sunday, February 20th 2011 @ 06:30:29 PM
    Error Date : Sunday, February 20th 2011 @ 06:30:29 PM


    Please help my forum is now broken and 100% unusable.
    Fav Websites: PSP Hacks | Galaxy S2 Forum

  • #2
    That means your upgrade hasn't run properly as the table hasn't been created. Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server. Then re-run the upgrade script at yourdomain.com/install/upgrade.php

    Does this resolve the problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Hi Trevor, I find I have the same thing.

      I have uploaded and reinstalled but the table is still not there.

      I find the error goes if I disable the Skimlinks product, but I actually want to use Skimlinks! If you can supply a SQL create script I am happy to add manually but would be interested to know why this has happened?

      Don't know if it is relevant but I was using the Skimlinks plugin from their site before upgrading to 4.1.2. The same has happened on the two sites I run.

      Cheers.

      Comment

      Related Topics

      Collapse

      Working...
      X