Announcement

Collapse
No announcement yet.

IE9 displaying in IE8 standards

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] IE9 displaying in IE8 standards

    The default style on my forum (http://forum.buzzshack.org/) is CSS3 intensive; it has curved edges with box shadows and more. It displays perfectly in Firefox 4 and 3, as well as Chrome, Safari and Opera. The new Internet Explorer 9 has those features and displays them fine on other websites, even the curved edges and box shadows. When I visit my forum it doesn't display the CSS3 features, it displays in Internet Explorer 8 standards.

    In the new browser I've pressed on F12 for the developer features and the document mode is IE8 standards, which is set as the page default. When you click on the document mode you can change it to display in IE9 standards and it will display perfectly.

    Again, when I visit other websites such as CNET, it displays the website automatically in IE9 standards; it just seems to be vBulletin.


  • #2
    AdminCP > vBulletin Options > Cookies and HTTP Header Options > Disable IE8 Compatibility Mode
    This needs to be set to "No" if my own site is anything to go by. Even though it sounds the wrong way round.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Works like magic, thanks very much!

      Comment


      • #4
        Originally posted by Innovati0n View Post
        Works like magic, thanks very much!
        Thanks for this --- needed it today (2012!!). For reference, it appears now that the path in admin is:

        Settings > Options > Cookies & Header Options (about halfway down the first "screen" of options) > Force Latest IE Mode (at the very bottom). This needs to be set to "Yes".

        Comment

        Related Topics

        Collapse

        Working...
        X