Announcement

Collapse
No announcement yet.

mobile style doesnt work for me strange

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • freeones_raymond
    replied
    Mobile detection is not working for me either...

    Default Style: Default Style
    Default Style for Modern Mobile Browsers: Mobile Style
    Default Style for Old Mobile Browsers: Mobile Style
    Allow Users To Change Styles: Yes

    Leave a comment:


  • shiaforums
    replied
    i dont know why this not work for me,

    Leave a comment:


  • Sushubh
    replied
    you have to manually set it up in the settings.

    Leave a comment:


  • abqtj
    replied
    is this supposed to auto-detect when browsing from a mobile device?

    Leave a comment:


  • Steve Machol
    replied
    Looks fine to me.

    If you still have an issue please start your own thread with all the relevant details. Thank you.

    Leave a comment:


  • Eruss
    replied
    I did something wrong and screwed everything up! Any suggestions on how to get things back to normal?

    http://cokepot.com/forum

    Leave a comment:


  • Steve Machol
    replied
    Please report this in the vB4 Bug Tracker here:

    http://tracker.vbulletin.com/secure/Dashboard.jspa

    Leave a comment:


  • lifanovsky
    replied
    So any suggestions from the support?

    Leave a comment:


  • lifanovsky
    replied
    Yes, same here..

    Leave a comment:


  • lifanovsky
    replied
    Let me check if the same happens on this forum

    Проверка

    Leave a comment:


  • lifanovsky
    replied
    Originally posted by Trevor Hannant View Post
    Not sure, haven't seen this reported by anyone else. Can you post the contents of your headinclude template from your mobile style please.
    Sure. Here it is:
    <meta charset="{vb:stylevar charset}" />
    <meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="{vb:raw vboptions.bburl}" />
    <base href="{vb:raw basepath}" />
    <meta name="generator" content="vBulletin {vb:raw vboptions.templateversion}" />

    <vb:if condition="$show['threadinfo']">

    <vb:elseif condition="$show['foruminfo']" />
    <meta name="keywords" content="{vb:raw foruminfo.title_clean}, {vb:raw vboptions.keywords}" />
    <meta name="description" content="<vb:if condition="$pagenumber > 1">{vb:rawphrase page_x, {vb:raw pagenumber}}-</vb:if>{vb:raw foruminfo.description_clean}" />
    <vb:else />
    <meta name="keywords" content="{vb:raw vboptions.keywords}" />
    <meta name="description" content="{vb:raw vboptions.description}" />
    </vb:if>

    <vb:if condition="$show['fb_opengraph']">
    {vb:raw facebook_opengraph}
    </vb:if>

    <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/jquery/jquery-1.4.4.min.js?v={vb:raw vboptions.simpleversion}"></script>
    <script type="text/javascript">
    <!--
    var SESSIONURL = "{vb:raw session.sessionurl_js}";
    var SECURITYTOKEN = "{vb:raw bbuserinfo.securitytoken}";
    var IMGDIR_MISC = "{vb:stylevar imgdir_misc}";
    var IMGDIR_BUTTON = "{vb:stylevar imgdir_button}";
    var vb_disable_ajax = parseInt("{vb:raw vboptions.disable_ajax}", 10);
    var SIMPLEVERSION = "{vb:raw vboptions.simpleversion}";
    var BBURL = "{vb:raw vboptions.bburl}";
    var LOGGEDIN = {vb:raw bbuserinfo.userid} > 0 ? true : false;
    var THIS_SCRIPT = "{vb:raw this_script}";
    var RELPATH = "{vb:raw relpath}";
    // -->
    </script>
    <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/vbulletin-mobile-init.js?v={vb:raw vboptions.simpleversion}"></script>
    <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/jquery/jquery.mobile-1.0a2.vb.js?v={vb:raw vboptions.simpleversion}"></script>
    <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/vbulletin-mobile.js?v={vb:raw vboptions.simpleversion}"></script>

    {vb:raw template_hook.headinclude_javascript}

    <vb:if condition="$vboptions['externalrss']">
    <link rel="alternate" type="application/rss+xml" title="{vb:raw vboptions.bbtitle} {vb:rawphrase rss_feed}" href="{vb:raw vboptions.bburl}/external.php?type=RSS2" />
    <vb:if condition="$show['foruminfo'] OR $show['threadinfo']">
    <link rel="alternate" type="application/rss+xml" title="{vb:raw vboptions.bbtitle} - {vb:raw foruminfo.title_clean} - {vb:rawphrase rss_feed}" href="{vb:raw vboptions.bburl}/external.php?type=RSS2&amp;forumids={vb:raw foruminfo.forumid}" />
    </vb:if>
    </vb:if>

    <link rel="stylesheet" href="clientscript/jquery/jquery.mobile-1.0a2.min.css?v={vb:raw vboptions.simpleversion}" />

    <vb:if condition="$vboptions['storecssasfile']">
    {vb:cssfile main-rollup.css}
    {vb:raw template_hook.custom_css_links}
    <vb:else />
    {vb:cssfile bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css{vb:raw template_hook.custom_css_list}}
    </vb:if>

    {vb:raw template_hook.headinclude_css}
    And when I try to post via mobile style it looks not like
    Проверка
    but like
    Проверка

    Leave a comment:


  • Trevor Hannant
    replied
    Not sure, haven't seen this reported by anyone else. Can you post the contents of your headinclude template from your mobile style please.

    Leave a comment:


  • lifanovsky
    replied
    Originally posted by Trevor Hannant View Post
    The headinclude template should be taking the charset from the language file, I can't see anything that would make it use a different charset for posting.
    Right, I think so too. Why does it behaves this way then?

    Leave a comment:


  • Trevor Hannant
    replied
    The headinclude template should be taking the charset from the language file, I can't see anything that would make it use a different charset for posting.

    Leave a comment:


  • lifanovsky
    replied
    I assume that my forum is in Windows 1251, but during posting the script for some reason changes the encoding to UTF-8. Probably there is UTF-8 hard-coded somewhere or something like this. Can someone please help me to understand, where can I change this? Thanks a lot!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X