Announcement

Collapse
No announcement yet.

mobile style doesnt work for me strange

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • zelnik
    replied
    I know the chances of someone who have successfully got this working reading this thread are minimal. But on the off chance anyone reading this thread, have you successfully got this to work?

    Leave a comment:


  • katim110
    replied
    Originally posted by zelnik View Post
    another thing that I find odd is the new mobile style already has numerous templates that are in RED so "Template is Customized in this Style" and I've not changed anything?
    same here

    Leave a comment:


  • shiaforums
    replied
    same for me, not work
    Last edited by shiaforums; Sat 23 Jul '11, 3:05am.

    Leave a comment:


  • zelnik
    replied
    Originally posted by katim110 View Post
    ok, i did now. http://forums.zoubida.nl/index.php?styleid=12 its working. but when i surf with my iphone to my forums, it doesn't auto detect the style
    but does that url work if you go to it direct with your iphone? as it doesn't for me.. Only way it works is if I use the styleid url on my laptop.

    Ah tried you site as yes it does, well you are one further than me

    Leave a comment:


  • zelnik
    replied
    another thing that I find odd is the new mobile style already has numerous templates that are in RED so "Template is Customized in this Style" and I've not changed anything?

    Leave a comment:


  • katim110
    replied
    ok, i did now. http://forums.zoubida.nl/index.php?styleid=12 its working. but when i surf with my iphone to my forums, it doesn't auto detect the style

    Leave a comment:


  • katim110
    replied
    Originally posted by Cadellin View Post
    Have you installed the new mobile style as per the installation instructions?
    no, i didnt lol
    im gonna do this. i let u know.
    hold on

    Leave a comment:


  • zelnik
    replied
    Originally posted by Cadellin View Post
    Take a look at your detection settings and check everything is correctly set in there.
    Yup all set up, even I couldn't mess those settings up.. I think

    Leave a comment:


  • Cadellin
    replied
    Originally posted by zelnik View Post
    it's odd as when I goto the style id number url using my laptop it displays fine. However, if i use the same url on my iphone it defaults back to the original vbulletin style
    Take a look at your detection settings and check everything is correctly set in there.

    Leave a comment:


  • zelnik
    replied
    it's odd as when I goto the style id number url using my laptop it displays fine. However, if i use the same url on my iphone it defaults back to the original vbulletin style

    Leave a comment:


  • Cadellin
    replied
    Have you installed the new mobile style as per the installation instructions?

    HOW TO INSTALL AND CONFIGURE THE NEW MOBILE STYLE:

    1) Go to your [AdminCP]

    2) Go to [STYLES & TEMPLATES]

    3) Click [DOWNLOAD / UPLOAD STYLES]

    4) In IMPORT STYLE XML, change XML IMPORT FROM SERVER path and IMPORT.
    PHP Code:
    ./install/vbulletin-mobile-style.xml

    5) Go to vBulletin [SETTINGS]

    6) Edit [STYLE & LANGUAGE] settings

    7) Adjust settings for the new MOBILE STYLE options, including DETECTION settings.

    Leave a comment:


  • katim110
    replied
    the mobile style doesn't show in styles manager. it shows only default vbulletin 4 style and my own style which i made with style generator. that's all

    Leave a comment:


  • zelnik
    replied
    Originally posted by Cadellin View Post
    What's the URL of your website?
    will pm you - dont like it here as whenever i post the url i get a fresh load of spam bots

    Leave a comment:


  • Cadellin
    replied
    Originally posted by zelnik View Post
    mines not working either and followed instruction... my id is : id: 29

    it works if you click on the style in the style manager though.
    What's the URL of your website?

    Leave a comment:


  • zelnik
    replied
    mines not working either and followed instruction... my id is : id: 29

    it works if you click on the style in the style manager though.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X