Announcement

Collapse
No announcement yet.

mobile style doesnt work for me strange

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Originally posted by Alteran Ancient View Post
    Disabling vB Project Tools caused my mobile style to start working again. My Project Tools are more important, though, so, I will have to go without the mobile style until a fix is found.

    When enabled, the following error occurs...

    jquery.mobile-1.0a2.vb.js:2689 Uncaught TypeError: Cannot read property 'nodeValue' of undefined



    I have create a new bug report on the Project Tools Tracker: http://www.vb-os.com/project.php?issueid=195

    http://www.vbulletin.org/forum/showt...60#post2164260

    Comment


    • #92
      Originally posted by IanW-GC8 View Post
      It doesn't support the browser that BlackBerry have in OS5 i am afraid, i logged this in Jira when i found out about it!

      http://tracker.vbulletin.com/browse/VBIV-11004
      Yes it looks like all of us using OS 5 have a bit of a problem, wonder if they will sort it out for us. I have also disabled the mobile.

      Well I see you are still able to use it if you have Opera Mini installed on OS 5
      Last edited by DirtRider; Sun 20 Feb '11, 5:54am.

      Comment


      • #93
        all you guys on blackberry 5 should use opera for blackberry. it is a much better browser on that platform!

        Comment


        • #94
          I couldn't get this to work, and then I disabled VBA Sub-Forum Manager and it's working now on Android phone.

          Now I have to config. When can we monetize?

          http://www.gmtruckclub.com/forum/forum.php?&styleid=13
          sigpic
          Life is just a Big Skid

          Comment


          • #95
            Mobile style works on my forum fine, but (its in Russian) when I try to post from either mobile device or PC (if I enable user-choseble style) it posts with wrong encoding. Is there a solution?
            Last edited by lifanovsky; Wed 23 Feb '11, 4:17am.
            Boris Lifanovsky; administrator of the biggest Russian classical music forum

            Lifanovsky.com | ForumKlassika.Ru

            Comment


            • #96
              I assume that my forum is in Windows 1251, but during posting the script for some reason changes the encoding to UTF-8. Probably there is UTF-8 hard-coded somewhere or something like this. Can someone please help me to understand, where can I change this? Thanks a lot!
              Boris Lifanovsky; administrator of the biggest Russian classical music forum

              Lifanovsky.com | ForumKlassika.Ru

              Comment


              • #97
                The headinclude template should be taking the charset from the language file, I can't see anything that would make it use a different charset for posting.
                Vote for:

                - *Admin Settable Paid Subscription Reminder Timeframe*
                -
                *PM - Add ability to reply to originator only*
                - Add Admin ability to auto-subscribe users to specific channel(s)
                - "Quick Route" Interface...

                Comment


                • #98
                  Originally posted by Trevor Hannant View Post
                  The headinclude template should be taking the charset from the language file, I can't see anything that would make it use a different charset for posting.
                  Right, I think so too. Why does it behaves this way then?
                  Boris Lifanovsky; administrator of the biggest Russian classical music forum

                  Lifanovsky.com | ForumKlassika.Ru

                  Comment


                  • #99
                    Not sure, haven't seen this reported by anyone else. Can you post the contents of your headinclude template from your mobile style please.
                    Vote for:

                    - *Admin Settable Paid Subscription Reminder Timeframe*
                    -
                    *PM - Add ability to reply to originator only*
                    - Add Admin ability to auto-subscribe users to specific channel(s)
                    - "Quick Route" Interface...

                    Comment


                    • Originally posted by Trevor Hannant View Post
                      Not sure, haven't seen this reported by anyone else. Can you post the contents of your headinclude template from your mobile style please.
                      Sure. Here it is:
                      <meta charset="{vb:stylevar charset}" />
                      <meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="{vb:raw vboptions.bburl}" />
                      <base href="{vb:raw basepath}" />
                      <meta name="generator" content="vBulletin {vb:raw vboptions.templateversion}" />

                      <vb:if condition="$show['threadinfo']">

                      <vb:elseif condition="$show['foruminfo']" />
                      <meta name="keywords" content="{vb:raw foruminfo.title_clean}, {vb:raw vboptions.keywords}" />
                      <meta name="description" content="<vb:if condition="$pagenumber > 1">{vb:rawphrase page_x, {vb:raw pagenumber}}-</vb:if>{vb:raw foruminfo.description_clean}" />
                      <vb:else />
                      <meta name="keywords" content="{vb:raw vboptions.keywords}" />
                      <meta name="description" content="{vb:raw vboptions.description}" />
                      </vb:if>

                      <vb:if condition="$show['fb_opengraph']">
                      {vb:raw facebook_opengraph}
                      </vb:if>

                      <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/jquery/jquery-1.4.4.min.js?v={vb:raw vboptions.simpleversion}"></script>
                      <script type="text/javascript">
                      <!--
                      var SESSIONURL = "{vb:raw session.sessionurl_js}";
                      var SECURITYTOKEN = "{vb:raw bbuserinfo.securitytoken}";
                      var IMGDIR_MISC = "{vb:stylevar imgdir_misc}";
                      var IMGDIR_BUTTON = "{vb:stylevar imgdir_button}";
                      var vb_disable_ajax = parseInt("{vb:raw vboptions.disable_ajax}", 10);
                      var SIMPLEVERSION = "{vb:raw vboptions.simpleversion}";
                      var BBURL = "{vb:raw vboptions.bburl}";
                      var LOGGEDIN = {vb:raw bbuserinfo.userid} > 0 ? true : false;
                      var THIS_SCRIPT = "{vb:raw this_script}";
                      var RELPATH = "{vb:raw relpath}";
                      // -->
                      </script>
                      <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/vbulletin-mobile-init.js?v={vb:raw vboptions.simpleversion}"></script>
                      <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/jquery/jquery.mobile-1.0a2.vb.js?v={vb:raw vboptions.simpleversion}"></script>
                      <script type="text/javascript" src="{vb:raw vboptions.bburl}/clientscript/vbulletin-mobile.js?v={vb:raw vboptions.simpleversion}"></script>

                      {vb:raw template_hook.headinclude_javascript}

                      <vb:if condition="$vboptions['externalrss']">
                      <link rel="alternate" type="application/rss+xml" title="{vb:raw vboptions.bbtitle} {vb:rawphrase rss_feed}" href="{vb:raw vboptions.bburl}/external.php?type=RSS2" />
                      <vb:if condition="$show['foruminfo'] OR $show['threadinfo']">
                      <link rel="alternate" type="application/rss+xml" title="{vb:raw vboptions.bbtitle} - {vb:raw foruminfo.title_clean} - {vb:rawphrase rss_feed}" href="{vb:raw vboptions.bburl}/external.php?type=RSS2&amp;forumids={vb:raw foruminfo.forumid}" />
                      </vb:if>
                      </vb:if>

                      <link rel="stylesheet" href="clientscript/jquery/jquery.mobile-1.0a2.min.css?v={vb:raw vboptions.simpleversion}" />

                      <vb:if condition="$vboptions['storecssasfile']">
                      {vb:cssfile main-rollup.css}
                      {vb:raw template_hook.custom_css_links}
                      <vb:else />
                      {vb:cssfile bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css{vb:raw template_hook.custom_css_list}}
                      </vb:if>

                      {vb:raw template_hook.headinclude_css}
                      And when I try to post via mobile style it looks not like
                      Проверка
                      but like
                      Проверка
                      Boris Lifanovsky; administrator of the biggest Russian classical music forum

                      Lifanovsky.com | ForumKlassika.Ru

                      Comment


                      • Let me check if the same happens on this forum

                        Проверка
                        Boris Lifanovsky; administrator of the biggest Russian classical music forum

                        Lifanovsky.com | ForumKlassika.Ru

                        Comment


                        • Yes, same here..
                          Boris Lifanovsky; administrator of the biggest Russian classical music forum

                          Lifanovsky.com | ForumKlassika.Ru

                          Comment


                          • So any suggestions from the support?
                            Boris Lifanovsky; administrator of the biggest Russian classical music forum

                            Lifanovsky.com | ForumKlassika.Ru

                            Comment


                            • Please report this in the vB4 Bug Tracker here:

                              http://tracker.vbulletin.com/secure/Dashboard.jspa
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment


                              • I did something wrong and screwed everything up! Any suggestions on how to get things back to normal?

                                http://cokepot.com/forum

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X