Announcement

Collapse
No announcement yet.

mobile style doesnt work for me strange

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lifanovsky
    replied
    Mobile style works on my forum fine, but (its in Russian) when I try to post from either mobile device or PC (if I enable user-choseble style) it posts with wrong encoding. Is there a solution?
    Last edited by lifanovsky; Wed 23 Feb '11, 5:17am.

    Leave a comment:


  • stonepilot
    replied
    I couldn't get this to work, and then I disabled VBA Sub-Forum Manager and it's working now on Android phone.

    Now I have to config. When can we monetize?

    http://www.gmtruckclub.com/forum/forum.php?&styleid=13

    Leave a comment:


  • Sushubh
    replied
    all you guys on blackberry 5 should use opera for blackberry. it is a much better browser on that platform!

    Leave a comment:


  • DirtRider
    replied
    Originally posted by IanW-GC8 View Post
    It doesn't support the browser that BlackBerry have in OS5 i am afraid, i logged this in Jira when i found out about it!

    http://tracker.vbulletin.com/browse/VBIV-11004
    Yes it looks like all of us using OS 5 have a bit of a problem, wonder if they will sort it out for us. I have also disabled the mobile.

    Well I see you are still able to use it if you have Opera Mini installed on OS 5
    Last edited by DirtRider; Sun 20 Feb '11, 6:54am.

    Leave a comment:


  • baghdad4ever
    replied
    Originally posted by Alteran Ancient View Post
    Disabling vB Project Tools caused my mobile style to start working again. My Project Tools are more important, though, so, I will have to go without the mobile style until a fix is found.

    When enabled, the following error occurs...

    jquery.mobile-1.0a2.vb.js:2689 Uncaught TypeError: Cannot read property 'nodeValue' of undefined



    I have create a new bug report on the Project Tools Tracker: http://www.vb-os.com/project.php?issueid=195

    http://www.vbulletin.org/forum/showt...60#post2164260

    Leave a comment:


  • Alteran Ancient
    replied
    Disabling vB Project Tools caused my mobile style to start working again. My Project Tools are more important, though, so, I will have to go without the mobile style until a fix is found.

    When enabled, the following error occurs...

    jquery.mobile-1.0a2.vb.js:2689 Uncaught TypeError: Cannot read property 'nodeValue' of undefined

    I have create a new bug report on the Project Tools Tracker: http://www.vb-os.com/project.php?issueid=195

    Leave a comment:


  • IanW-GC8
    replied
    Originally posted by DirtRider View Post
    Installed my one and it works great on my desktop but just a white screen on my Blackberry OS 5.0.0.586 ????
    It doesn't support the browser that BlackBerry have in OS5 i am afraid, i logged this in Jira when i found out about it!

    http://tracker.vbulletin.com/browse/VBIV-11004

    Leave a comment:


  • Adem GENÇ
    replied
    Originally posted by shiaforums View Post
    dear, i disable all plug-ins but same
    Revert All Templates & Revert All StlyVars
    Try it

    Leave a comment:


  • worried
    replied
    Originally posted by DirtRider View Post
    Installed my one and it works great on my desktop but just a white screen on my Blackberry OS 5.0.0.586 ????
    I had the same complaint with a Blackberry user even when I set the default for old mobile to none. I have both set to none now except now my Droid gives a white screen if I go into my profile settings in the mobile style.

    Leave a comment:


  • DirtRider
    replied
    Installed my one and it works great on my desktop but just a white screen on my Blackberry OS 5.0.0.586 ????

    Leave a comment:


  • shiaforums
    replied
    Originally posted by Adem GENÇ View Post
    Mobile Style problem in this plug-in: "VSa - Sub-Forum Manager" Disable required
    dear, i disable all plug-ins but same

    Leave a comment:


  • Trevor Hannant
    replied
    All are hard coded in the css file - I don't know what the plans are for this I'm afraid

    Leave a comment:


  • encryption
    replied
    Do those two CSS properties help target the issue at all? Also, is it expected that this mobile style will use our own stylevars or are the colors/styles/etc all stored hard-coded in the xml?
    Last edited by encryption; Thu 17 Feb '11, 11:30am.

    Leave a comment:


  • Trevor Hannant
    replied
    You cannot disable plugins for a single style without modifying the code. We cannot officially support code modifications or forums running modified code, however you can try searching or asking for help with this over at www.vbulletin.org.

    Leave a comment:


  • Adem GENÇ
    replied
    Required to disable all plug-ins for mobile style.
    However, how can be done?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X