Announcement

Collapse
No announcement yet.

Log In Problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Log In Problems?

    When I log into my forum it says im not logged in untill I view a different page.

    Like if I'm on the homepage and log in I have to view a froum before it shows im logged in.

    Any ideas/help?

  • #2
    Probably a modification or browser cache issue. Does that happen regardless of browser?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It happens in both Chrome and IE

      Comment


      • #4
        Then you likely have a modification causing this.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Its still not working

          Comment


          • #6
            Honestly, I don't see how. What's the URL?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              http://www.thenetworkplus.com/forums/forum.php

              Comment


              • #8
                Thanks. And what are you doing exactly? You don;t have the Suite for the home page you are referring to is not applicable.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Hi,

                  This sounds like a problem with mod_expires.

                  Try adding this to your .htaccess file, clear all of your board-related cookies and log in again.
                  Code:
                  ExpiresActive Off
                  If it works properly now, then the expires module in your Apache webserver is the problem.

                  Comment


                  • #10
                    Oh sorry I meant the homepage of the fourm.

                    Also to Private Ale, where is that file?

                    Comment


                    • #11
                      Help anyone?

                      Comment


                      • #12
                        Still waiting to hear what you are doing exactly.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Alright, so when I go to log into the forum it says your not logged in until you view a different page such as a topic or "What's New"

                          Comment


                          • #14
                            Just you, or everyone? If everyone then what do you have set for the cookie domain and path?
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              How do I do that?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X