Announcement

Collapse
No announcement yet.

Significant login problem - help required

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Significant login problem - help required

    Hi,

    We run vbulletin as a work place forum and CMS, to log into our forum we have to enter first a URL password and then login to vbulletin as normal. The site has been running without major problems for 6 months.

    This morning (31/01/11) the site started erroring without any obvious cause. When any user (including admin) trys to login to the forum they immidiatly get the message:

    "Wrong username or password. You have used up your failed login quota! Please wait 15 minutes before trying again. Don't forget that the password is case sensitive. Forgotten your password? Click here!"

    It is also not possible to log in to the Admin Control Panal, attempting to log in to adminCP leads to the same error message.
    Last edited by Sula; Mon 31 Jan '11, 2:21am.

  • #2
    try reset password
    forum freedom

    Comment


    • #3
      Already tried the password reset with the same error, just to confirm, this is affecting all users.

      Comment


      • #4
        Originally posted by Sula View Post
        Already tried the password reset with the same error, just to confirm, this is affecting all users.
        Can you explain a little more about how the users get to the forum?

        It sounds like all users are accessing via NAT and therefore appears to vBulletin as 1 IP Address. Therefore, if one person messes up their password, it locks out everyone that uses that board via the same IP address.

        Can you confirm your network configuration?
        To be updated...

        Comment


        • #5
          Hmmm, I am having this exact problem with a 3.8 site - all the IP entries in the strikes table are the sites IP, not the users. By chance you didn't just upgrade your cpanel installation did you? Mine updated late last night and now this is happening.

          I never really thought about the IP address being a problem until now, been searching everywhere else! And lucky I saw this thread, was just about to upgrade to 4.1.1 to see if that fixed the problem!
          vBulletin Owner since 2002!

          Comment


          • #6
            Ok, sorted my problem out, may be of some assistance to you. In my case I am proxying apache with nginx and a cpanel update didn't add a required module to apache to accept the users incoming IP address. I needed to add mod_rpaf to apache to make it accept the users IP and use it instead of my servers IP.

            The instructions I used are here: http://forums.cpanel.net/f77/nginx-w...er-133657.html

            and although it is about nginx the apache bit might help you (or your admin) get to the bottom of it.

            Cheers
            Bruce
            vBulletin Owner since 2002!

            Comment


            • #7
              Thanks for the replys. It seems is if our problem was an issue with our web hosts server, the site is back up and running without issue today.

              regards.

              Comment

              Related Topics

              Collapse

              Working...
              X