Announcement

Collapse
No announcement yet.

Not showing any form of Human Verification ... help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Not showing any form of Human Verification ... help!

    Hi, spammers can signup for our site without any form of human verification required: http://bostoneurounit.org/

    I can't figure out why ... I've turned on and configured reCAPTCHA but it doesn't appear. Same with the other options. You can just register without having to do that!

    We don't have any plugins, and I've tried resetting the style ... without luck.

  • #2
    This feature requires that either your PHP be installed with full GD support or that your server is running ImageMagick version 6 or higher and you are using the correct path to this in the Image Settings. If neither one of these is installed correctly, then you will not be able to use the Image Verification function.

    Check to make sure your PHP is compiled with GD or that your server has ImageMagick installed and configured:

    Admin CP -> Settings -> Options -> Image Settings

    Then set this:

    Admin CP -> Settings -> Human Verification Manager -> Image Verification -> Image Verification Options

    If these are installed you will see images for them. If there are no images there, these are either not installed or you have the wrong path for IM.

    And did you turn on Image Verification:

    Admin CP -> Settings -> Options -> Human Verification Options -> Registration (checked)

    And finally, make sure that the Unregistered usergroup has this set:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup (Unregistered) -> Require Human Verification on Configured Actions -> Yes
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It was that last setting. Can't believe that would be turned off ... and it's completely buried. Not happy, but at least it's fixed, thanks.

      Comment


      • #4
        It's fixed and you're not happy? Not exactly "buried", it's right there in usergroup permissions. Who uses reCapcha anyway since it's been cracked? Just makes things tough for real users and doesn't slow the spambots a bit.

        Anything that is widely used will be cracked. That's why it's best to use 3rd party mods from vBulletin.org

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X