Announcement

Collapse
No announcement yet.

Upload Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upload Error

    I'm getting an upload error, from both file and URL. I'm running 4.1.1.

    Picture attached.

    Click image for larger version

Name:	uploaderror.png
Views:	1
Size:	36.8 KB
ID:	3719857

  • #2
    Run through this and check your server settings accordingly:

    http://tracker.vbulletin.com/browse/VBIV-307 (Documentation of same issue.)

    Was it working previously?
    To be updated...

    Comment


    • #3
      Originally posted by ENF View Post
      Run through this and check your server settings accordingly:

      http://tracker.vbulletin.com/browse/VBIV-307 (Documentation of same issue.)

      Was it working previously?
      Yes it was, I just moved to my new sever yesterday. I don't quite see any sever settings in that bug track?

      Comment


      • #4
        There are a few things in there to consider:

        If mod_security is enabled:

        Originally posted by Bug Report/Worked for Some
        <IfModule mod_security.c>
        SecFilterEngine Off
        SecFilterScanPOST Off
        </IfModule>


        Also, check your attachment directory location/settings. Permissions as well (attachment directory should be 777)

        If you still cannot get the enhanced upload tool working, you can switch back to the basic uploader that was used in vb3 in your user control panel under 'General Settings'.

        That's all I can offer at the moment. I've not encountered this particular bug myself. (yet)
        To be updated...

        Comment


        • #5
          Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

          Admin CP -> Plugins & Products -> Manage Products -> Disable

          Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

          Admin CP -> Plugins & Products -> Plugin Manager

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

          Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          Related Topics

          Collapse

          Working...
          X