Announcement

Collapse
No announcement yet.

adding calender events not possible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] adding calender events not possible

    I run version 4.1.0. of vbulletin. I've ran into a lot of problems by updating it from an older version and at the same time migrating it to another url.

    Most of the problems are solved, but only the calendar won't work. In first place it was not possible to ad a new event in a second calender, only in the first one.
    Now spontaniosly it's also not possible to post in the first calendar.

    When new users sign up, their birthdate is added automaticly, that still works. But adding a new event manualy it hangs when i will trie to add it by pressing the button, or the screen went blank.

    I've tried it in all user ranks, the permissions are granted at all level, but none will work.

    Anyone having the same problems or maybe know a solution?

    The calendar is important to my forum, We use it to place events of agility matches, sheep herding matches etc.

    Please help.

    Thanks in advance,

    Paul Selten.
    www.bordercollieforum.nl

  • #2
    So it just hangs when you try to add new events? The page doesn't time out or anything? Can you ask your webhost if anything is showing in their error logs?

    Comment


    • #3
      500 Internal Server Error
      The server encountered an unexpected condition which prevented it from fulfilling the request.

      This is the message what occurs when trying to add an event.

      b.t.w. the owner before me (i've taken over his forum), had run with version 3.6.x and had allready the same problems like these, only with a second or further calendar. The first one runs normaly.

      Comment


      • #4
        Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I've disabled all the plugin's and product. Everything went fine.

          After that i put on the plugins step by step and i located the problem file.

          in plugins manager section: Product : BBR - vB Event Forums ==> when saving an event, create or update the associated thread
          (its strike throug now, cause i disabled it)

          When i enable this file, i causes the system to hang when placing an event. When i disable it, everthing is okay, except it doesn't create a threat when posting an event but only places it in the calender.

          I can post the code here if nessecary, just for trying to locate the problem, so we can try to solve it in case someone else has the same problems?


          Thanks for so far, really appreciated !!!

          Paul Selten
          Last edited by pselten; Fri 28th Jan '11, 2:04am.

          Comment


          • #6
            You should either post about this over at www.vbulletin.org or contact the author of that add-on for help.
            Last edited by Steve Machol; Fri 28th Jan '11, 3:59pm.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              You should either post about this over at www.vbulletin.org
              i suppose you mean www.vbulletin.org ???
              Last edited by Steve Machol; Fri 28th Jan '11, 3:59pm.

              Comment


              • #8
                Yes, sorry. I have correct the posts.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X