Announcement

Collapse
No announcement yet.

Images - Adjusting Size?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Images - Adjusting Size?

    I upgraded to 4.1.1, and can not use the function of a pencil over an image in my articles I have created to select the size of the photo. They all now show up as ATTACH in the article thread...

    I used to be able to do this, where is this setting?

  • #2
    Change that to [ATTACH=config] and save. You should be able to edit it after that.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I tried that, but it did not work. I have selected the Enhanced HTML editor...
      All I see in my article editor is [ATTACH=CONFIG] with no ability to use the pencil editor to set the size...

      Comment


      • #4
        Works for me. Screen pic?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Simply, when I attach an image "inline" it just shows up as [ATTACH=CONFIG]... Is there a setting on how images are uploaded... Seem to me there used to be an option for this. Don't have an easy way to do a screen shot...

          Used to have the image in the actual article, then I could hover over the image to set the settings...

          I know I am missing something basic.

          Comment


          • #6
            Screen pic of your edit page?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Click image for larger version

Name:	Screen shot 2011-01-23 at 7.39.35 PM.jpg
Views:	1
Size:	52.3 KB
ID:	3681261

              Here you go... This is what my screen looks like...

              Comment


              • #8
                It doesn't look like you have the Enhanced editor enabled.

                Make sure all the WYSIWYG editors are enabled here:

                Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls


                Then make sure you have selected the enhanced editor in your User CP:

                Settings -> Edit Options -> Message Editor Interface -> Enhanced Interface

                This should work assuming you have not altered the templates.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I have enabled "Enable Standard & WYSIWYG Controls" in my AdminCP, the UserCP is set as described for enhanced...

                  Also have verified also in the default VB4 style...

                  I must be missing something basic... Any other suggestions?

                  Comment


                  • #10
                    what browser you use? The current WYSIWYG is not working with Google Chrome, Apple Safari, or Opera browsers
                    Last edited by Abdulla Ashoor; Sun 23rd Jan '11, 5:16pm.
                    Please feel free to contact me if you have any questions or concerns

                    Links: vBulletin Manual - Code Documentation - FAQ - Bug Tracker - Lemon Juice
                    vBulletin 5 Connect: Extensions - Articles - Features - Purchases

                    Comment


                    • #11
                      Originally posted by al3bed View Post
                      what browser you use? The current WYSIWYG is not working with Google Chrome, Apple Safari, or Opera browsers
                      That was it... I just got a new iMac 27", and never even considered the browser was the issue... Just downloaded Firefox, works fine now... Thanks for your help... Hope they get that working on Safari, Chrome in one of the upcoming releases...

                      Comment


                      • #12
                        Originally posted by interfx View Post
                        That was it... I just got a new iMac 27", and never even considered the browser was the issue... Just downloaded Firefox, works fine now... Thanks for your help... Hope they get that working on Safari, Chrome in one of the upcoming releases...
                        it will work once CKEditor implemented on 4.1.3 as what Adrian said
                        Please feel free to contact me if you have any questions or concerns

                        Links: vBulletin Manual - Code Documentation - FAQ - Bug Tracker - Lemon Juice
                        vBulletin 5 Connect: Extensions - Articles - Features - Purchases

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X