Announcement

Collapse
No announcement yet.

RSS Feed not showing copyright symbol correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] RSS Feed not showing copyright symbol correctly

    I have an RSS feed I want to use and its working fine except that its not showing the copyright symbol. Instead it showing the code for it
    Code:
    ©
    . Is there a way to get it to interpret this?
    Mikey
    PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

  • #2
    Do you have a link? What is the feed?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Here ya go... http://pdaphonehome.com/forums/newsb...r-studios.html
      Mikey
      PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

      Comment


      • #4
        And the feed?

        Also do you have the same problem without your add-ons?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          rss feed

          No, the addons don't affect it. Its a question of how to get ascii characters recognized in a post I guess.
          Last edited by mccollin; Thu 20 Jan '11, 4:03pm.
          Mikey
          PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

          Comment


          • #6
            I am using the feed:content:encoded tag, by the way.
            Mikey
            PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

            Comment


            • #7
              I tried changing the charset from ISO-8859-1 to utf-8 thinking this would fix it, but there was no change. Any ideas? Its ignoring the special characters... copyright symbol being one of them.
              Mikey
              PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

              Comment


              • #8
                That exact same feed and article shows fine for me. However your display for it is highly customized. What are your RSS feed settings?
                Attached Files
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Steve, you are using the feed:description tag I think, and I am using the feed:content:encoded tag in the feed description. The codes don't show up in the description.
                  Mikey
                  PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

                  Comment


                  • #10
                    Okay, Ive changed that, However there are no new feeds right now to see if this changed anything. I will have to wait until there are new feeds.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Try this feed... should be similar ... rss feed
                      Last edited by mccollin; Thu 20 Jan '11, 4:03pm.
                      Mikey
                      PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

                      Comment


                      • #12
                        Didn't work. What are your EXACT RSS settings? I need to duplicate what you are doing in order to troubleshoot this.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Here ya go... The problem is exhibited in preview mode of the feed also.
                          PHP Code:
                          Sourcexyz

                          {feed:content:encoded}

                          [
                          url={feed:link}]More...[/url
                          Last edited by mccollin; Thu 20 Jan '11, 4:04pm.
                          Mikey
                          PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

                          Comment


                          • #14
                            Thanks. However I don't have any news feeds for either of those so I cannot test this right now.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              OK, I don't think it really has anything to do with RSS... its just that the ASCII characters aren't displaying correctly in the forum. The code in the first post is html for the copyright symbol. Its not displaying the symbol, but rather the code. Can you post that in a forum enable for html and get it to display correctly?
                              Mikey
                              PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X