Announcement

Collapse
No announcement yet.

Problem uploading images, since upgrade from 4.1.0 PL2 to 4.1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem uploading images, since upgrade from 4.1.0 PL2 to 4.1.1

    Hi there, I have my attachment settings set up like so.



    I upgraded from 4.1.0 PL2 to 4.1.1 last night, then tried to attach an image tonight and get the following.



    Any idea why this has suddenly happened or is it a bug in the new release?

    PS I also tried to upload the image to an external image host
    Code:
    http://www.imageshack.us
    and the image still wont display on the thread.
    Attached Files
    Last edited by Da_Vinci; Tue 18 Jan '11, 3:18pm.

  • #2
    The image you tried to upload is to large, and you lack any ability or imagemagick/gd was not able to resize the image.

    Try editing the a file type and re-saving. Your cache might be out of date.

    Comment


    • #3
      If you look at the first pic of the attachment manager, the dimensions are set for 1024x768 like they have been for over 12 months.

      second pic shows I tried to upload an image 1024x400 but vbull gives me an error saying the image is larger than 640x480, which is also true, the fact is my images are not set to a maximum of 640x480, they're set to a maximum of 1024x768, so resizing shouldn't be an issue and there has never been an issue with uploading images prior to me upgrading to 4.1.1.

      The fact is I don't use the image resize option because 1024x768 should be plenty for anybody, Imagemagick / GD shouldn't even come into it.

      Comment


      • #4
        Did you edit and resave to rebuild the attachment data cache? Did you double check imagemagick/GD in your settings?

        Comment

        Related Topics

        Collapse

        Working...
        X