Announcement

Collapse
No announcement yet.

Change your logo to point to site homepage??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Originally posted by NashChristian View Post
    Thanks Mark! That worked. I was trying to use {vb:link homeurl} based on the new syntax of {vb:link forumhome}, but that didn't work. The old code worked fine.

    vB should just add this to the navigation manager, since it is a major component to a site's navigation... anyhow, thanks!
    Glad you sorted it, thanks as well for coming back and confirming this, as it helps others with the same issue.

    Leave a comment:


  • NashChristian
    replied
    Originally posted by Mark.B View Post
    Hi NashChristian;

    The code you've posted there (the second box) should still work in 4.2's header template.

    {vb:raw vboptions.homeurl} points to www.mysitecom/forum on my test install.
    Thanks Mark! That worked. I was trying to use {vb:link homeurl} based on the new syntax of {vb:link forumhome}, but that didn't work. The old code worked fine.

    vB should just add this to the navigation manager, since it is a major component to a site's navigation... anyhow, thanks!

    Leave a comment:


  • Mark.B
    replied
    Hi NashChristian;

    The code you've posted there (the second box) should still work in 4.2's header template.

    {vb:raw vboptions.homeurl} points to www.mysitecom/forum on my test install.

    Leave a comment:


  • NashChristian
    replied
    How to Path my LOGO to my Website's HOME Page instead of FORUM (vB 4.2)?

    Ok, I don't mind doing a template edit, though it seems that this SHOULD BE a native option in the AdminCP by now, but what are the variables now that I need to change in my HEADER? It appears that with 4.2 the code syntax has changed. Here is the code that I used to use:

    FIND THIS:
    Code:
     <a name="top" href="{vb:raw vboptions.forumhome}.php{vb:raw session.sessionurl_q}" class="logo-image"><img src="{vb:stylevar titleimage}" alt="{vb:rawphrase x_powered_by_vbulletin, {vb:raw vboptions.bbtitle}}" /></a>
    REPLACE WITH THIS:
    Code:
    <a name="top" href="{vb:raw vboptions.homeurl}" class="logo-image"><img src="{vb:stylevar titleimage}" alt="SLOGAN FOR MY WEBSITE" /></a>
    I don't want to hard code my domain URL, so how can I code this with the latest 4.2 build?

    Thanks for the help.
    Jeff

    Leave a comment:


  • Mark.B
    replied
    Originally posted by NashChristian View Post
    Wow! That is really unintuitive! With all of the admincp settings, it seems that this would be a no-brainer by now!

    Sadly, it looks like vB is backing away from the whole CMS initiative and trying to refocus their product on primarily running the forums. vB doesn't use the CMS as their own homepage, and they don't make it easy for anyone else to either.

    It looks like vB 4 is finally becomming more stable with 4.2, but it has been a labor intensive technical nightmare, and now it appears that vB is abandoning some of our hopes of having a single software solution for powering an entire website.

    Thanks for your reply Mark.
    Remember we're only talking a simple template edit here.

    Leave a comment:


  • NashChristian
    replied
    Originally posted by Mark.B View Post
    You would need a template edit to change the target URL.

    If you need assistance with this, please open your own thread with full details of the problem and we'll do our best to help.
    Wow! That is really unintuitive! With all of the admincp settings, it seems that this would be a no-brainer by now!

    Sadly, it looks like vB is backing away from the whole CMS initiative and trying to refocus their product on primarily running the forums. vB doesn't use the CMS as their own homepage, and they don't make it easy for anyone else to either.

    It looks like vB 4 is finally becomming more stable with 4.2, but it has been a labor intensive technical nightmare, and now it appears that vB is abandoning some of our hopes of having a single software solution for powering an entire website.

    Thanks for your reply Mark.

    Leave a comment:


  • jdj
    replied
    Originally posted by DrewryMedia View Post
    If you click the logo on my site, you'll see that it points to the forum. I want the logo to point to DrewryNewsNetwork.com. And, I also want to remove '/content' from DrewryNewsNetwork.com. How can I accomplish these 2?
    The alternative would be to produce a thin PNG or GIF file of a similar colour to your present logo then deploy your "drewry news network" logo as an advert to the right of your site logo by using the ad manager. If the logo was thin it's unlikely anyone would hit it. Most ad/banner managers allow you to deploy a link to anywhere and this anywhere can then be set to whatever you want it to be.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by NashChristian View Post
    Can this still not be done within the admincp? It still requires hard coding?
    You would need a template edit to change the target URL.

    If you need assistance with this, please open your own thread with full details of the problem and we'll do our best to help.

    Leave a comment:


  • NashChristian
    replied
    Can this still not be done within the admincp? It still requires hard coding?

    Leave a comment:


  • DrewryMedia
    replied
    Originally posted by Zachery View Post
    Link to your site where its not working?
    If you click the logo on my site, you'll see that it points to the forum. I want the logo to point to DrewryNewsNetwork.com. And, I also want to remove '/content' from DrewryNewsNetwork.com. How can I accomplish these 2?

    Leave a comment:


  • borbole
    replied
    If you guys want to do this with a mod and not manually, have a look at my mod here:

    http://www.vbulletin.org/forum/showthread.php?t=248532

    Leave a comment:


  • Zachery
    replied
    Good to hear

    Leave a comment:


  • LoneWolf1971
    replied
    I deleted the other ones, so as of right now I have 1 style, and that did the trick.. thanks Zachery!

    Leave a comment:


  • Zachery
    replied
    As a regular user I only have access to a black one, you need to make sure you update the right style.

    Leave a comment:


  • LoneWolf1971
    replied
    yeah i got like 4 but they are all the same

    Leave a comment:

Related Topics

Collapse

Working...
X