Announcement

Collapse
No announcement yet.

Bootstrap error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Bootstrap error

    I have been running VB for 2 years now
    I decided to finally upgraded to 4.0 and ran into tons of errors with the upgrade
    So i just deleted everything since my forums was screwed and did a new install
    New database and new forums
    Install goes well everything installs but when i register and try to log in I get this error

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]/includes/class_bootstrap.php(1309) : eval()'d code on line 19

    Can anyone shed any light on why I would get this?

  • #2
    That's because of a plugin you have running on hook cache_templates

    Comment


    • #3
      I cant even get into my forums because thats the error I get when i go the the url
      Is there anyway to disable it

      Comment


      • #4
        If you cannot log into the Admin CP then to disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        This will disable all hooks and allow you to log in properly with no hooks running.

        http://www.vbulletin.com/docs/html/disable_plugins
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I have added this code: define('DISABLE_HOOKS', true);

          and it resulted in a Fatal error


          Fatal error: Call to undefined function print_portal_output() in /home/colorado/public_html/index.php on line 46
          www.coloradoevo.com

          Comment


          • #6
            that's from an add-on (have you installed vba?

            Comment


            • #7
              Yes, that is from an add-on. There is no print_portal_output() function in vB.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                well i am confused i only run cmps and that's it. i have tried disabling all other plugins manually and nothing changes. maybe i need to go to vbadvanced website to get the fix...

                i am disappointed no one has discovered a fix for this, i wish i would have stuck with 3.8, at this rate...
                www.coloradoevo.com

                Comment


                • #9
                  This is from an add-on. The fix it to completely remove the add-on causing this.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X