Announcement

Collapse
No announcement yet.

Facebook setup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Facebook setup

    Is there a decent up to date Facebook setup readme anywhere on here. I've run through two now and neither match what I see.

  • #2
    It does not work, has not for upgraded boards since 4.0.4

    Comment


    • #3
      This page in the manual should help - Enabling Facebook

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        If only it were that easy...

        http://www.vbulletin.com/forum/showt...ll-not-working!

        Tracker: http://tracker.vbulletin.com/browse/VBIV-7823

        Comment


        • #5
          interesting, I see it's broke on my site too
          I actually disabled it a few weeks ago because the facebook icon was slowing my site down, I just enabled it to test out this complaint and sure enough, it doesn't show on the default style.

          bummer
          -- Web Developer for hire
          ---Online Marketing Tools and Articles

          Comment


          • #6
            Facebook connect is working just fine on my 4.1.1 site. :/

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              See comments like that from a support worker are just the kind of thing that gets us long time vB users you know pre-takeover from Jelsoft... pissed off!

              There is obviously an issue or there would not be a confirmed bug with a priority set to major in the tracker now would there?
              So care to get off your arse stop making silly none productive comments and fix the boards for those who pay your damn wages!

              Comment


              • #8
                Originally posted by Loco.M View Post
                interesting, I see it's broke on my site too
                I actually disabled it a few weeks ago because the facebook icon was slowing my site down, I just enabled it to test out this complaint and sure enough, it doesn't show on the default style.

                bummer
                Care to add some weight to the tracker by commenting on it please.

                Comment


                • #9
                  point 6:

                  6. In the “Site URL” input, enter the URL of the forum root for your vB installation. This should be exactly the same as your Forum URL setting in the Admin CP (and with no trailing slash.)

                  Facebook app making doesnt allow me not having a trailing slash :S What to do?

                  Comment


                  • #10
                    Originally posted by ZwiFTi View Post
                    Facebook app making doesnt allow me not having a trailing slash :S What to do?
                    Umm. It does work without a trailing slash.
                    To be updated...

                    Comment


                    • #11
                      Originally posted by Lynne View Post
                      This page in the manual should help - Enabling Facebook
                      Thanks Lynne, one query, if you do not enter a trailing '/' the URL fails

                      Comment


                      • #12
                        Originally posted by sparky View Post
                        Thanks Lynne, one query, if you do not enter a trailing '/' the URL fails
                        In the url I posted - http://www.vbulletin.com/docs/html/facebook_enable ? Weird. I wonder if it's a browser thing because it works fine for me. I'm using firefox, what browser are you using?

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools <- awesome site for html/css help

                        Comment


                        • #13
                          Chrome on the Imac,

                          Also Safari, when not logged into Facebook and I press the F-Connect I get this error

                          Invalid Argument
                          Given URL is not allowed by the Application configuration.

                          Then when I login I get an API error 191, the specified URL is not owned by the application

                          Same with Chrome

                          Comment


                          • #14
                            Originally posted by Lynne View Post
                            Facebook connect is working just fine on my 4.1.1 site. :/
                            well it's not on my site with the default master template
                            it was at one point
                            guess I'll see if it's a mod, even though we haven't added anything other than spam prevention

                            *update, I double checked the facebook id and secret, disabled all plugins and looked at the default style.. it doesn't show at all*
                            Originally posted by Subsonic View Post
                            Care to add some weight to the tracker by commenting on it please.
                            yes please, link?
                            Last edited by Loco.M; Mon 17 Jan '11, 8:19pm.
                            -- Web Developer for hire
                            ---Online Marketing Tools and Articles

                            Comment


                            • #15
                              Possibly this one: http://tracker.vbulletin.com/browse/VBIV-7823
                              To be updated...

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X