Announcement

Collapse
No announcement yet.

Problem Clicking On Forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem Clicking On Forums

    I just upgraded my site on our developmental server and it looks great. I'm still adjusting to 4.1 (coming from 3.8) but I noticed on issue right away. When I click on any forum, it gives me this message:

    Invalid Forum specified. If you followed a valid link, please notify the administrator

    I clicked on a few threads, and they are great, I've even posted in those thread, and no issues either.

    I have disabled all plugins/addons before the upgrade. I used VBSEO before if that is important also.

    I am urgently trying to upgrade our site because we need to move to INNODB. Our post table is locking on my current site because of incredibly rapid growth.

  • #2
    Did you disable vbseo also?

    How about a link? And what type of Friendly URLs are you using?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Hey Lynne, I disabled vbSEO also. Here is what my links look like, it's not live, it's on our developmental server.

      http://www.**.com/upload/forumdisplay.php?15-Getting-Started

      Comment


      • #4
        After you did the upgrade, did you run all the maintenance items you were told to run - update thread info, forum info, search indexes.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X