Announcement

Collapse
No announcement yet.

Attachments not showing after upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Now please follow the rest of the instructions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      on my mobile device the problem seems solved. I will have look on the PC later. Thanx a lot.
      i just still do not understand, how this could happen...

      Comment


      • #18
        Aaargggh, still not a closed case. The stand is now, but maybe it was like that even before, i can't say, that in Firefox and Chrome there are no problems. Thats why my mobile device shows attachments too (Opera mobile)

        The problem still remains for Explorer 8 and 9beta.
        Last edited by Exciter; Wed 5th Jan '11, 11:09pm.

        Comment


        • #19
          If you have followed ALL the instructions in post #5, fill out a support ticket at:

          http://members.vbulletin.com/members...ontactform.php

          Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            ok, thaks, i will do that.

            Comment


            • #21
              Today i did the upgrade to 4.1.1 hoping this will be solved. I did not dissapear, so i started a ticket.

              Comment


              • #22
                Sorry, I did not notice that you are not eligible for ticket support. However since this only occurs with IE8, you likely have a modification that is not compatible with that browser.

                Try this setting:

                Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> Send Internet Explorer 7 Compatibility Header -> Yes

                If you still have problems after that this you either have a modification that is not compatible with IE8 or you have an extension in IE8 that is causing this.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  So this is going to be even worser: I can't get ticket support, as i don't own the Suite. So now i will be pushed to buy something i don't need in order to get support.

                  I'm really confused now...

                  Comment


                  • #24
                    I'm not using any modifications...

                    Comment


                    • #25
                      Originally posted by Steve Machol View Post
                      Try this setting:

                      Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> Send Internet Explorer 7 Compatibility Header -> Yes
                      I can't see this setting there. Only this one:

                      Disable IE8 Compatibility Mode
                      The IE7 compatibility mode of Internet Explorer 8 can be disabled with this option. This will force the IE8 browser to render all pages in IE8 mode.
                      Ja Nee

                      Comment


                      • #26
                        Did you follow the instructions in post #7?

                        By the way, this is support too.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #27
                          see post #15

                          Comment


                          • #28
                            I meant this:

                            Admin CP -> Settings -> Options -> Cookies and HTTP Header Options ->Disable IE8 Compatibility Mode

                            Change whatever this is set to to see if this fixes the problem.

                            If that doesn't work then the issue is either with your IE, your server or a modification. Unfortunately in any of those cases there is nothing more I can do. If somehow you believe this is a bug on vB then please feel free report this in the vB4 Bug Tracker here:

                            http://tracker.vbulletin.com/secure/Dashboard.jspa
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #29
                              The problem is reported by all my members using IE8. I did report that also on 3 different PC's.
                              I did already change the above mentioned setting with no result.
                              There are no modifications on my vB. I did remove all mod's, when upgraded from 3.8, just as told in the manual. With 3.8, this were no issue and there is nothing changed on the server. As i know, the server is having al the latest software (VPS server at a hosting company).

                              After the upgrade to vB 4 there is not any letter changed in the code...

                              I'm waiting with any mod's to this issue being solved. Just to make it easier.
                              Last edited by Exciter; Tue 18th Jan '11, 4:45pm.

                              Comment


                              • #30
                                As i see, you guys here give up on me. :-(

                                So i will try to say it one more time:

                                1. There is nothing changed on my server
                                2. There is nothing changed on my webbrowser
                                3. There is nothing changed in the code of the forum.

                                The only thing i did change is making an upgrade of vB.
                                So please, don't make this being a problem on my side. Just my 2 cent's.

                                I did made an upgrade with problems as result and now i stick with this already a week. I'm getting mad, ok?

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X