Announcement

Collapse
No announcement yet.

New User hasn't received Email Confirmation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] New User hasn't received Email Confirmation

    I went through the steps of signing up for a new profile for my site, and the confirmation email never showed up. In the Admin CP it shows the account under "Users Awaiting Email Confirmation", but the email definitely isn't in my inbox or spam filter. Could there be a delay through vBulletin? Or what is the longest it usually takes / can you resend the email confirmation? Thank you.

  • #2
    Bump. Any suggestions?

    Comment


    • #3
      Please wait 24 hours before bumping threads as per the forum rules.

      Emails should be sent instantly. Are you sending it to the same address as you have set the webmaster's email to? Are you using sendmail or SMTP? Have you check the email test in AdminCP > Maintenance > Diagnostics?
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - "Quick Route" Interface...

      Comment


      • #4
        I went through the steps in diagnostics for a test email and here is what was returned...

        Pertinent PHP Settings

        SMTP: relay-hosting.secureserver.net
        sendmail_from: webmaster.secureserver.net
        sendmail_path: none

        Results
        The mailing function returned an error while trying to send the mail.
        Check your mail server to ensure it is configured correctly to allow PHP to send mail from it. You should also check your mail server's error log for more diagnostic information.


        Can someone tell me what this means?

        Comment


        • #5
          This means you have to check the server mail logs for the specific error.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Is that something that is done through Admin CP? If so, how?

            Comment


            • #7
              I've researched this thoroughly. Adjusted my settings in Admin CP from sendmail to SMTP and back with no results. Contacted my hosting provider (godaddy) and confirmed all connection settings to make sure that all server info was correct, they said the problem must be on the vBulletin end. This problem just arose to my knowledge today, as users have registered without incident as recent as last week. Can someone please suggest a solution or workaround?

              Comment


              • #8
                Your host is wrong, which unfortunately is not uncommon with GoDaddy.

                This is not a vB problem. vB uses the server for it's email. Assuming you have not disabled emails in the Admin CP or in config.php, then if there are problems the issue is either with the server itself or on the receiving end.

                Please see this page for help troubleshooting email problems:

                http://www.vbulletin.com/docs/html/troubleshoot_email
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X