Announcement

Collapse
No announcement yet.

Please help me with problem after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CLeslein
    replied
    Originally posted by ErnestA View Post
    Tried to register with your site using the facebook button, but it won't accept any username I enter (even ones I know couldn't possibly be in use). So you might have some other config issues.
    yes I think I have it figured out, i was playing with something and did not change it back

    thank you very much for checking on me, thats awful nice of you!!!!!!!!

    Originally posted by Steve Machol View Post
    Glad to hear it.
    I bet you are, I was probably driving you crazy.

    But hold on, I am getting ready to make a thread on sitemaps.

    Originally posted by GamerPerfection View Post
    Good stuff. It's situations like this where you and others learn things.
    I sure did learn some things. But lets see what I retain now.


    Thanks again everybody, its stuff like this is why I own a forum in the first place.

    Leave a comment:


  • Michael König
    replied
    [Edit]
    Missed the second page...
    Please delete this post.

    Leave a comment:


  • GamerPerfection
    replied
    Good stuff. It's situations like this where you and others learn things.

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by CLeslein View Post
    I got it!!!!!!!!!!!!!


    Glad to hear it.

    Leave a comment:


  • ErnestA
    replied
    Tried to register with your site using the facebook button, but it won't accept any username I enter (even ones I know couldn't possibly be in use). So you might have some other config issues.

    Leave a comment:


  • CLeslein
    replied
    I got it!!!!!!!!!!!!!

    I can only say thank you to everybody that pitched in here!!!!


    I can't tell you how much I appreciate your help. I would of never got it without you all!!!!!!!!!!!!!!!!!

    I am sorry I made so many posts and so many questions, I really am. I feel stupid doing that.

    But truly, thank you!!!

    Craig

    Leave a comment:


  • CLeslein
    replied
    uh oh hold on I am getting somewhere!!!!!!!!!!!!!!!!!!!

    Leave a comment:


  • CLeslein
    replied
    I still cannot run the upgrade script. I just get an error

    http://turftopics.com/forums/install/upgrade.php


    why does it say 4.0.4 error when the config says 4.1.0, because I have to run upgrade.php, but it will not let me.

    Leave a comment:


  • CLeslein
    replied
    This is my config.php



    <?php
    /*======================================================================*\
    || #################################################################### ||
    || # vBulletin 4.1.0 Patch Level 2
    || # ---------------------------------------------------------------- # ||
    || # All PHP code in this file is &#169;2000-2010 vBulletin Solutions Inc. # ||
    || # This file may not be redistributed in whole or significant part. # ||
    || # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # ||
    || # http://www.vbulletin.com | http://www.vbulletin.com/license.html # ||
    || #################################################################### ||
    \*======================================================================*/

    /*-------------------------------------------------------*\
    | ****** NOTE REGARDING THE VARIABLES IN THIS FILE ****** |
    +---------------------------------------------------------+
    | If you get any errors while attempting to connect to |
    | MySQL, you will need to email your webhost because we |
    | cannot tell you the correct values for the variables |
    | in this file. |
    \*-------------------------------------------------------*/



    define('DISABLE_HOOKS', true);







    // ****** DATABASE TYPE ******
    // This is the type of the database server on which your vBulletin database will be located.
    // Valid options are mysql and mysqli, for slave support add _slave. Try to use mysqli if you are using PHP 5 and MySQL 4.1+
    // for slave options just append _slave to your preferred database type.
    $config['Database']['dbtype'] = 'mysqli';

    // ****** DATABASE NAME ******
    // This is the name of the database where your vBulletin will be located.
    // This must be created by your webhost.
    $config['Database']['dbname'] = 'kecoemtm_myvb';

    // ****** TABLE PREFIX ******
    // Prefix that your vBulletin tables have in the database.
    $config['Database']['tableprefix'] = '';

    // ****** TECHNICAL EMAIL ADDRESS ******
    // If any database errors occur, they will be emailed to the address specified here.
    // Leave this blank to not send any emails when there is a database error.
    $config['Database']['technicalemail'] = '[email protected]';

    // ****** FORCE EMPTY SQL MODE ******
    // New versions of MySQL (4.1+) have introduced some behaviors that are
    // incompatible with vBulletin. Setting this value to "true" disables those
    // behaviors. You only need to modify this value if vBulletin recommends it.
    $config['Database']['force_sql_mode'] = false;



    // ****** MASTER DATABASE SERVER NAME AND PORT ******
    // This is the hostname or IP address and port of the database server.
    // If you are unsure of what to put here, leave the default values.
    //
    // Note: If you are using IIS 7+ and MySQL is on the same machine, you
    // need to use 127.0.0.1 instead of localhost
    $config['MasterServer']['servername'] = 'localhost';
    $config['MasterServer']['port'] = 3306;

    // ****** MASTER DATABASE USERNAME & PASSWORD ******
    // This is the username and password you use to access MySQL.
    // These must be obtained through your webhost.
    $config['MasterServer']['username'] = 'xxxxxxx';
    $config['MasterServer']['password'] = 'xxxxxxx';



    so this is the error I am back too



    URGHHHHHHHHHHH!!!!!!!!!!!

    Database error in vBulletin 4.0.4:

    Invalid SQL:

    INSERT IGNORE INTO session
    (sessionhash, userid, host, idhash, lastactivity, location, styleid, languageid, loggedin, inforum, inthread, incalendar, badlocation, useragent, bypass, profileupdate, apiclientid, apiaccesstoken)
    VALUES
    ('d735921c9d1466f99f1dd2d6ff268197', 1, '24.165.205.202', '44a4577ef606cadd4c58d410de4f3768', 1293670602, '/forums/', 0, 0, 1, 0, 0, 0, 0, 'Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)', 0, 0, 0, '');

    MySQL Error : Unknown column 'apiclientid' in 'field list'
    Error Number : 1054
    Request Date : Wednesday, December 29th 2010 @ 06:56:42 PM
    Error Date : Wednesday, December 29th 2010 @ 06:56:43 PM
    Script : http://turftopics.com/forums/
    Referrer :




    so now that I am back to this I will try to run upgrade.php

    Leave a comment:


  • CLeslein
    replied
    when I go to

    http://turftopics.com/forums/

    I get this message

    Database error The database has encountered a problem. Please try the following:
    • Load the page again by clicking the Refresh button in your web browser.
    • Open the turftopics.com home page, then try to open another page.
    • Click the Back button to try another link.

    The turftopics.com forum technical staff have been notified of the error, though you may contact them if the problem persists.
    We apologise for any inconvenience.

    Leave a comment:


  • CLeslein
    replied
    Database error in vBulletin :

    Cannot use database forums

    MySQL Error : Access denied for user 'kecoemtm'@'localhost' to database 'forums'
    Error Number : 1044
    Request Date : Wednesday, December 29th 2010 @ 06:15:35 PM
    Error Date : Wednesday, December 29th 2010 @ 06:15:35 PM
    Script : http://turftopics.com/forums/install/upgrade.php
    Referrer : http://www.vbulletin.com/forum/showt...-upgrade/page3
    IP Address : 24.165.205.202
    Username :
    Classname : vB_Database
    MySQL Version : 5.0.91-community

    Leave a comment:


  • CLeslein
    replied
    okay I found one screw up. I changed username and password in wrong spot, stupid mistake. Thats what i get for doing it in notepad!!!

    So I fixed it and it changed the message I get when I click on that same link

    this is where I am at:

    Database error in vBulletin :

    Cannot use database forums

    MySQL Error : Access denied for user 'kecoemtm'@'localhost' to database 'forums'
    Error Number : 1044
    Request Date : Wednesday, December 29th 2010 @ 06:03:26 PM
    Error Date : Wednesday, December 29th 2010 @ 06:03:26 PM
    Script : http://turftopics.com/forums/install/upgrade.php
    Referrer : http://www.vbulletin.com/forum/showt...-upgrade/page3
    IP Address : 24.165.205.202
    Username :
    Classname : vB_Database
    MySQL Version : 5.0.91-community

    Leave a comment:


  • CLeslein
    replied
    it is screwed up, I will fix, I found it

    Leave a comment:


  • CLeslein
    replied
    Oh I might of screwed up.

    Okay this is what I have done since my last post.

    I downloaded 4.1.0 Patch Level 2

    In the upload folder I:
    I deleted the install.php
    I changed the config.php (though from the most recent error message, it might be wrong)
    I installed all files in the upload folder.

    This is the error I get when I click this.

    http://turftopics.com/forums/install/upgrade.php

    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'kecoemtm'@'localhost' (using password: NO)
    /home/kecoemtm/public_html/forums/includes/class_core.php on line 314

    MySQL Error :
    Error Number :
    Request Date : Wednesday, December 29th 2010 @ 05:50:44 PM
    Error Date : Wednesday, December 29th 2010 @ 05:50:44 PM
    Script : http://turftopics.com/forums/install/upgrade.php
    Referrer : http://www.vbulletin.com/forum/showt...-upgrade/page3
    IP Address : 24.165.205.202
    Username :
    Classname : vB_Database
    MySQL Version :


    man this is getting the best of me, I am sorry I am not very good at this.

    Thank you

    Leave a comment:


  • Michael König
    replied
    Just open http://turftopics.com/forums/install/upgrade.php , enter your customer number and follow the instructions.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X