Announcement

Collapse
No announcement yet.

Please help me with problem after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by 1kether1 View Post
    Don't know if this will help, but have you tried a different browser or a different computer. Sometimes things cache in a browser and until it is cleared, you can get errors that are not really there anymore. I recommend firefox browser. VB seems to work well with it on the pc anyway. Good luck to you.

    Kether
    Cache can sometimes be a pain, but i think as I have got the same error when i visited his site for the first time it's safe to say it's not a cache thing.

    Sorry to hear that you don't have the support.
    http://www.gamerperfection.com/images/gp-bar.png http://www.gamerperfection.com/images/facebook-32.pnghttp://www.gamerperfection.com/images/twitter-32.pnghttp://www.gamerperfection.com/images/youtube-32.png

    Comment


    • #17
      First, try turning GZIP off here:

      Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> GZIP HTML Output -> No

      Sometimes this problem is caused when your server is already using GZIP and by turning this on in vB you were double compressing. This causes problems with some pages but not others. It also happens to some people and
      not others.

      If you cannot log into your Admin CP, you can run these queries in the SQL tab in phpMyAdmin:

      UPDATE setting SET value = '0' WHERE varname = 'gzipoutput';

      UPDATE datastore SET data=REPLACE(data,'s:10:"gzipoutput";i:1;','s:10:"gzipoutput";i:0;') WHERE title='options';

      Or you can also edit config.php and add this line:

      DEFINE('NOZIP', 1);

      ...right under the <?php line to disable GZIP.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        thank you kether.

        That was one of the first things I tried, the also had other members telling me of same issue
        http://turftopics.com/ - my web forum for the lawn & landscaping industry



        http://lesleinlawn.com/- my lawn & landscaping business site

        Comment


        • #19
          Steve, thank you as always.

          I ran the query (first time using Adminmyphp) now what?

          I created the code.

          Pasted it in the config.php? At the top?

          Is that right?

          Thank you
          Last edited by CLeslein; Wed 29 Dec '10, 12:26pm.
          http://turftopics.com/ - my web forum for the lawn & landscaping industry



          http://lesleinlawn.com/- my lawn & landscaping business site

          Comment


          • #20
            After that process this is what I now get




            Database error in vBulletin 4.0.4:

            Invalid SQL:

            INSERT IGNORE INTO session
            (sessionhash, userid, host, idhash, lastactivity, location, styleid, languageid, loggedin, inforum, inthread, incalendar, badlocation, useragent, bypass, profileupdate, apiclientid, apiaccesstoken)
            VALUES
            ('592975eb84a9518dc4806d1784a66831', 1, '24.165.205.202', '44a4577ef606cadd4c58d410de4f3768', 1293657631, '/forums/', 0, 0, 1, 0, 0, 0, 0, 'Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)', 0, 0, 0, '');

            MySQL Error : Unknown column 'apiclientid' in 'field list'
            Error Number : 1054
            Request Date : Wednesday, December 29th 2010 @ 03:20:31 PM
            Error Date : Wednesday, December 29th 2010 @ 03:20:31 PM
            Script : http://turftopics.com/forums/
            Referrer :
            http://turftopics.com/ - my web forum for the lawn & landscaping industry



            http://lesleinlawn.com/- my lawn & landscaping business site

            Comment


            • #21
              I hope you have a backup of the database.... I can't believe in this short thread we got from not knowing how to disable plugins in config.php to directly updating the database with SQL. I've been fiddling with forums for nearly 10 years and would avoid updating the database directly at nearly any cost, because you can't easily undo it if you make a mistake. I would have definitely opted for the config.php entry vs. the SQL.

              You might need to buy the support option, or either go back to your backup and try the upgrade again. But I'll wait to see what those smarter than me suggest.
              Mikey
              PDAPhoneHome ... Get Converged! / NortheastFoto ... Get Imaged!

              Comment


              • #22
                well I did back up my database, thankfully.

                Well I am one to not be afraid to try things, what could go wrong!!!

                well I tried the config.php entry next, but I still get that same error. Not sure I did either one of them right.

                To me getting that recent error is a step in the right direction, or am I crazy?


                Yes I might be spending $100 and upgrading to publishing suite.
                http://turftopics.com/ - my web forum for the lawn & landscaping industry



                http://lesleinlawn.com/- my lawn & landscaping business site

                Comment


                • #23
                  Originally posted by CLeslein View Post
                  Database error in vBulletin 4.0.4:

                  Invalid SQL:

                  INSERT IGNORE INTO session
                  (sessionhash, userid, host, idhash, lastactivity, location, styleid, languageid, loggedin, inforum, inthread, incalendar, badlocation, useragent, bypass, profileupdate, apiclientid, apiaccesstoken)
                  VALUES
                  ('592975eb84a9518dc4806d1784a66831', 1, '24.165.205.202', '44a4577ef606cadd4c58d410de4f3768', 1293657631, '/forums/', 0, 0, 1, 0, 0, 0, 0, 'Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)', 0, 0, 0, '');

                  MySQL Error : Unknown column 'apiclientid' in 'field list'
                  Error Number : 1054
                  Request Date : Wednesday, December 29th 2010 @ 03:20:31 PM
                  Error Date : Wednesday, December 29th 2010 @ 03:20:31 PM
                  Script : http://turftopics.com/forums/
                  Referrer :
                  That error is because you have a 4.0.4 database and 4.1.0 files. You need to run upgrade.php. Make sure that version 4.1.0 shows in the upper right-hand corner of the page.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #24
                    how do I run upgrade.php
                    http://turftopics.com/ - my web forum for the lawn & landscaping industry



                    http://lesleinlawn.com/- my lawn & landscaping business site

                    Comment


                    • #25
                      Please follow the upgrade documentation here:

                      http://www.vbulletin.com/docs/html/upgrade/
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #26
                        when I put this in I get the not found page.

                        http://www.turftopics.com/pathtoforu...ll/upgrade.php.


                        that is from this instruction

                        Running the vBulletin Upgrade Script

                        http://turftopics.com/ - my web forum for the lawn & landscaping industry



                        http://lesleinlawn.com/- my lawn & landscaping business site

                        Comment


                        • #27
                          I thought you said you upgraded in post #1.

                          That is an example. Change or remove 'pathtoforums' with the exact kink to your forums and install directory.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #28
                            I did upgrade. So this is just doing it again?

                            I am sorry that I ask so many questions and do not understand every step..

                            Thank you for your patience.
                            http://turftopics.com/ - my web forum for the lawn & landscaping industry



                            http://lesleinlawn.com/- my lawn & landscaping business site

                            Comment


                            • #29
                              You said you upgraded in post #1, but according to post #20 you didn't. You still need to do that.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment


                              • #30
                                I found the upgrade.php in the istall directory.

                                Do I just need to upload this to my forum files?
                                http://turftopics.com/ - my web forum for the lawn & landscaping industry



                                http://lesleinlawn.com/- my lawn & landscaping business site

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X