Announcement

Collapse
No announcement yet.

Problem with submited posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem with submited posts

    Hi guys
    I got a strange problem: every post that is submited by a registered user and have inside a link/url is put in Moderated Posts.
    How can i disable this?

    Thanks

  • #2
    Admin CP > Usergroups > Registred users> Post / Thread Permissions > Follow Forum Moderation Rules set to yes. Or it might be your forum permissions.
    http://www.atlava.com/forum/forum.php Game hacks and bots.

    Comment


    • #3
      unfortunately there aren't those mentioned by you

      Any ideas what could be?

      Comment


      • #4
        could be a plugin?
        why after 5 posts is working normal?!?

        Comment


        • #5
          1. Check the overall Usergroup settings for the relevant usergroups and make sure moderation is turned off:

          Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Follow Forum Moderation Rules -> Yes

          2. Check the individual forum settings to make sure moderation is turned off:

          Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Moderate Posts and Moderate Threads -> No

          3. Check ALL the usergroup permissions for that forum (Forum Permissions). One of the usergroups they are in has Follow Forum Moderation Rules set to 'No'. This needs to be set to 'Yes'.

          Admin CP -> Forums & Moderators -> Forum Permissions -> Edit (appropriate forums and usergroups) -> Follow Forum Moderation Rules

          4. Make sure the Primary usergroup has 'Allow Users to have Member Groups ' set to 'Yes'. Otherwise secondary permissions are not considered.

          5. If you have the Anti-Spam Service setting turned on, it could be automatically moderating some posts:

          Admin CP -> Settings -> Options -> Spam Management -> Anti-Spam Service

          If you have Akismet or Typepad chosen then that is what is moderating these posts.

          Otherwise if these permissions are all set correctly and you still have this problem, then it is from a modification you made.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I used the 'Prevent Spam' plugin that does exactly this for a new users first 10 posts.

            Look in AdminCP>Options>Prevent Spam (if you have the plugin)

            Comment

            Loading...
            Working...
            X