Announcement

Collapse
No announcement yet.

Urgent help needed | Forum posting going wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Urgent help needed | Forum posting going wrong

    As you can see on this topic -> http://universeanime.net/showthread....=5653#post5653

    See the last page, scroll up. We tried testing it, if we post something new it goes over those replies which are already there in that certain time limit. Its not getting added to the end its getting added before!

  • #2
    Also, a post which was posted 9 hours back says 4 hours back now. I seriously need some help on this

    Comment


    • #3
      The server time was off while these posts were being made. Unfortunately there is no easy way to fix this. Of course, you need to fix the server time first. Then you would need to go into phpMyAdmin and modify the dateline column in the affected post and thread tables and enter the unixtimestamp that you want. You can use this online tool to convert dates and times to Unix Timestamps:

      http://www.onlineconversion.com/unix_time.htm

      Just remember to enter in the GMT values for the date and not the date and time in your specific timezone.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Would it help, if i deleted those certain posts from the database?

        Comment


        • #5
          No, never delete anything from the database directly unless support tells you to. If you are going to delete posts, do it on the forums. Also this will not solve the underlying problem until the server time issue is corrected.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I meant deleting it 'not soft delete' from the forums. And I'll speak to my host about the server time issue

            Comment


            • #7
              Yes, you can delete those posts if you want.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Server says there is no time problem from their side. Can it be anything else to instigate this? Can it be the dns shift they just had? Our forums were down for some time and they said it was dns, and the posts affected are all ranged 15 mins before the downtime

                Comment


                • #9
                  Again, my webhost replied,

                  I checked you website, but it's online as it should be.
                  I checked all the server logs and all that i can find is only one 503 error:

                  122.167.19.8 - - [23/Dec/2010:16:05:44 -0500] "GET /admincp/seofq_admin.php?do=search HTTP/1.1" 503 2626 "-" "Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13"

                  The servers were down for 1 or 2 seconds at 15:24, this was caused by the staff members of the datacenter.
                  And yes, I had got a 503 error which told temp not available. But the seo thingy is already deleted from ftp AND acp

                  Comment


                  • #10
                    What is the time on those posts?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      The posts which got deleted, it just stated a date, while my settings are optimized in the way that there should be hours specified i.e 2 hours back etc.

                      And you can close my support ticket, we can just solve the problem here

                      Oh, and if you meant the affected posts, they were all ranging 30 mins before downtime. Some posts didn't get affected, though

                      Comment


                      • #12
                        Not much we can discern from deleted posts. The next time this happens looks at the date and time.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Originally posted by Steve Machol View Post
                          Not much we can discern from deleted posts. The next time this happens looks at the date and time.
                          There was no date and time on the affected posts

                          Like how it should say ' Today 11:24pm'
                          It said '12/27/10'
                          but other posts said
                          '2 hours back'

                          I'm guessing its the dns. Btw, I deleted all the plugins and uploads regarding the seo a week back. But why does it still affect the server?

                          Comment


                          • #14
                            The problem has been solved, this topic can be closed. If it occurs again I'll trouble you via support ticket

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X