Announcement

Collapse
No announcement yet.

Post Character Limits

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Your PHP does not have enough memory allocated to it to complete this operation. Ask your host to increase the 'memory_limit' variable in php.ini to at least 64M.

    To temporarily up your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', 64 * 1024 * 1024);

    Leave a comment:


  • JakeC
    replied
    Could not get view source to show anything worthwhile. Here is the error message:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1885522 bytes) in /home/homebuil/public_html/forums/includes/functions_newpost.php on line 240

    Leave a comment:


  • Steve Machol
    replied
    More likely a server timeout issue. We need to see the real error message. Right-click on the error page and go to View/Source. Then copy-n-paste the error message here.

    Leave a comment:


  • JakeC
    started a topic [Forum] Post Character Limits

    Post Character Limits

    I tried searching for posts on this subject but came up empty.

    My post character limits are set to 0 so there should be no limit to the number of characters in a post. A user of mine is creating a large reference post and ran into a database error not allowing him to post due to too many characters. I assume this is a database limitation? Where do I find the setting and how high is too high to set it? Thank you.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X