Announcement

Collapse
No announcement yet.

FBConnect not working ? help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] FBConnect not working ? help please

    Hey all,

    I am referring to one of my forums: http://battlefield3forums.com

    FBConnect was working before i updated to 4.1, ive just created a new FB application and configured it, it seemed to have worked but for some reason when i open my site with the Google Chrome browser it doesn't do anything when clicked ?

    Any help on this is appreciated.

    Regards, Darren

  • #2
    Let me just say.....GREAT DOMAIN! NICE SKIN! Nice site you've got there!

    Comment


    • #3
      Originally posted by Carlos 360 View Post
      Let me just say.....GREAT DOMAIN! NICE SKIN! Nice site you've got there!
      Thank you, yes i was lucky to have secured the domain name soon as BF3 was announced as for the style, that is my latest vBulletin 4.1 style, i actually released the style for free on vBulletin.org (the footer link / credit link must remain in place if anyone uses it). Thanks for your feedback but still i would like to sort this facebook thingeee out.

      Comment


      • #4
        I'm guessing you're the designer of that skin?
        Last edited by Carlos 360; Fri 17th Dec '10, 10:42pm.

        Comment


        • #5
          Your welcome to us the vBulletin 4.1 style i designed.. i released it for free in which you can download from here: http://www.vbulletin.org/forum/showthread.php?t=255323 (as mentioned before the footer link / credit link must remain if anyone uses the style.. it's a small backlink pointing to my BF3 site in a very small font).

          As for designing a new style for you, i will also have to decline for now i am currently very busy prepairing some new vBulletin 4.1 styles for my upcoming style design business: CMSTemplateZ.com

          Regards, Darren

          Comment


          • #6
            For me it works fine in Chrome. (Well, at least I get the popup, I haven't gone further)

            Comment


            • #7
              Originally posted by arvid View Post
              For me it works fine in Chrome. (Well, at least I get the popup, I haven't gone further)
              Hmmm Thanks for your feedback.. for some reason when i click it nothing at all happens.. knowing it pops up for you is good to know, thanks for taking the time to reply.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X