Announcement

Collapse
No announcement yet.

Cant disable forum - Setting has no effect.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Cant disable forum - Setting has no effect.

    Im trying to disable my forum so I can upgrade it.

    But for the first time ever, I simply cant.
    The setting has no effect

    Running VB 4.0.4 PL1 with Mysqli and Memcach.

  • #2
    What are you doing and what happens?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      What are you doing and what happens?
      Hey Steve.

      Im in the admincp, trying to turn off my forum so I can upgrade it.

      But nothing happens
      have left it at "Forum active " - "No" all nigth long, so its not memcach cheating me.

      I read a few days ago that one guy dident even deactivate his forum when upgrading, but some how this really dosent please me

      Maybe killing the connection to the database is enough ?
      Like here : http://www.vbulletin.com/forum/showt...-in-config.php

      Comment


      • #4
        Make sure that you're not using any datastore cacheing, like via a file/memcached/xcache, it sounds like its out of sync. Chances are you can't change any other settings.

        Comment


        • #5
          I dident make any changes, I have been sick.

          So this morning the forum finnaly went offline.
          I thougth I had taken it online again, but apparently not.

          Now I tried to get it back online again, Disabled cache for the forum.
          But dident help.

          Somehow this now happend



          Unable to add cookies, header already sent.
          File: forums/includes/config.php
          Line: 1
          Last edited by [email protected]; Wed 15th Dec '10, 7:10am.

          Comment


          • #6
            your config file has a UTF8 bom marker, php files should be saved as basic ANSI files, with no utf8 compatablity.

            Comment


            • #7
              Originally posted by Zachery View Post
              your config file has a UTF8 bom marker, php files should be saved as basic ANSI files, with no utf8 compatablity.
              Thx Zachery....

              How this happened, Im a bit supprised.
              Thougth about it shortly, but it couldent happen haha...

              thx again

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X