Announcement

Collapse
No announcement yet.

User/Member Profile Screen w/ Invisible Text - Bug Closed Incorrectly?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sean James
    replied
    Really hope they fix this, for users who have dark and light skins this does not work at all!!

    Leave a comment:


  • masterross
    replied
    Confirm!
    Bug still exist!

    Leave a comment:


  • jcrois
    replied
    This is still in version 4.1.3... Here is what I get...

    Click image for larger version

Name:	Screen shot 2011-04-11 at 5.19.19 PM.jpg
Views:	1
Size:	34.4 KB
ID:	3681908

    Thanks for letting me know if there is a way to fix this...

    Leave a comment:


  • Qwest
    replied
    Originally posted by JoshLowry View Post
    DJ, I was able to fix this by taking the image that was used as the shadow (images/gradients/gradient-grey-down.png) in stylevars > header > header_background

    and replacing that gradient overlay image with what should be the color of my regular header. I created a small tan square for what my header_background color is supposed to use: http://www.ronpaulforums.com/images/...background.png

    I then set it to repeat instead of repeatx

    I then changed the header_background color to a dark blue so that the text on my profile pages will show up.

    Now my profiles and header look properly. (although I can't use the gradient shadow anymore) I'm not sure what else uses the header_background color.

    See "working" profile here: http://www.ronpaulforums.com/member.php?1-JoshLowry

    Terrible hack, but it seems to work so far for me.
    Works perfectly, thank you!

    Leave a comment:


  • Qwest
    replied
    really need a fix for this. this is absurd.
    Last edited by Qwest; Sat 19 Mar '11, 1:59pm.

    Leave a comment:


  • fitnesshealth
    replied
    Any official fix yet? Using 4.1.2 and still having the same problem. No vbulletin staff to help?

    Leave a comment:


  • Raptor
    replied
    the only way i could fix this was by manually deleting the SQL table entry in customprofile

    Leave a comment:


  • Raptor
    replied
    i'm having the same trouble although its whenever My profile is selected.
    All the text is white - i will change the text to the correct value #555 and click save - then when i got back to that page its all white again

    default / revert / save - nothing works correctly.

    The following values are the ones that keep reverting to #ffffff

    Inactive Module Text Color
    Inactive Module Link Color
    Button Text Color

    Where are the default values stored ill hard code them - this is crazy that such a simple cosmetic problem is being ignored !
    Last edited by Raptor; Sun 6 Mar '11, 1:35pm.

    Leave a comment:


  • Amiga Harrison
    replied
    Originally posted by RoadTripper View Post
    This problem has arisen because vB has enabled the possibility for users to customize their profiles. Somehow the default settings for those of us who use StyleVars (and not the default vB settings) have resulted in the text settings having white as the color instead of black, or some darker hue.

    We are advising our members to customize their own profiles so that Module Text, Module Link and Button Text Color be manually changed to black (#000000). We're also advising them to change the header background to white (#ffffff)

    And then at least the profile problems are fixed.
    I just updated from 4.0.4 to 4.1.1 and had this annoying problem. Thanks for your suggestion as it has fixed it for me. I had to edit quite a few of the profile colors before I could get it back to looking normal. The most important one to restore the white "invisible" menus was the Inactive Module Text Color and Link color. And also changing the Page Link Color as that effected the main site footer bar text colours too and made them impossible to see.

    It would seem the whole profile StyleVars system has been altered without much real world testing going on. Quite annoying.

    Leave a comment:


  • Sean James
    replied
    No fix via Stylevars atm unfortunately

    Leave a comment:


  • twitch
    replied
    I have the same issue with transparent text, etc in member profile. Still no fix?

    Leave a comment:


  • Miss T
    replied
    i just did an upgrade from 3.8 and encountered the same problem..

    but before i opened up again, i customized my own profile according to style and set "set as site default" - and then i disnabled the possibility to customize profiles so my users never become the wiser..

    its not pretty - but its an option

    Leave a comment:


  • RoadTripper
    replied
    Style Vars is NOT the way to solve this!

    This problem has arisen because vB has enabled the possibility for users to customize their profiles. Somehow the default settings for those of us who use StyleVars (and not the default vB settings) have resulted in the text settings having white as the color instead of black, or some darker hue.

    We are advising our members to customize their own profiles so that Module Text, Module Link and Button Text Color be manually changed to black (#000000). We're also advising them to change the header background to white (#ffffff)

    And then at least the profile problems are fixed.

    Happy Fortune to all of you!

    Mark

    Leave a comment:


  • Sasha~CPF
    replied
    Just go to your Style vars and search for 'color' and go through and adjust all of the ones that are transparent. Make them NOT transparent with black or something like that to fit your style. Solved my issue.

    Leave a comment:


  • RoadTripper
    replied
    Thanks for the hack

    Yikes, I don't think that will work for us, but thanks for the idea!

    This is really a problem for us -- We are experiencing a higher registration rate than normal and the personal profile pages are nearly useless. I really hope someone from vB is able to respond quickly!

    Mark

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X