Announcement

Collapse
No announcement yet.

"Who's Online" incorrectly shows all viewing CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boofo
    replied
    See my amended post above. I didn't understand the question right when I answered it, sorry.

    Leave a comment:


  • chloe
    replied
    Originally posted by Boofo View Post
    If they are logged in, then it is showing correctly, no matter where they are on the site.
    Huh? What do you mean it is showing correctly? I tested it with another computer/account and it remained at the CMS, regardless of where I would surf to.

    Leave a comment:


  • chloe
    replied
    Update: I took out my Wibiya toolbar and this problem went away. Does anyone know how I can install the toolbar without interfering with Who's Online?

    Leave a comment:


  • Boofo
    replied
    Ignore this post. My original answer was based on not understanding the question properly.
    Last edited by Boofo; Sun 5th Dec '10, 7:17pm.

    Leave a comment:


  • chloe
    started a topic [Forum] "Who's Online" incorrectly shows all viewing CMS

    "Who's Online" incorrectly shows all viewing CMS

    Hello.

    I am running 4.0.6 and my "Who's Online" is incorrectly showing everyone who is logged in to be viewing our CMS homepage, unless that are actively replying to a thread. I have not made any changes recently (except add a wibiya footer), so I have no idea what could be causing this. Any insight?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X