Announcement

Collapse
No announcement yet.

WTF Seriously!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    It looks like you have not followed the instructions others have given. Here they are again.

    First, make sure you are not storing Stylesheets in the file system by setting this:

    Admin CP -> Settings -> Options -> Style & Language Settings -> Store CSS Stylesheets as Files? -> No

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #92
      There are some good suggestion above that you have not followed yet.
      Create a new default style
      try changing your URL to non-www in ACP.

      Comment


      • #93
        I have done exactly above repeatedly and am in the process of doing it again now. Not sure why people are saying i am not?
        I put a support ticket in so they could have a go but got rejected???
        I have tried changing the www also as you asked about 4 pages back. That did not change anything.
        I have tried EVERY piece of advice given thus far.
        Nothing has worked.
        But am trying again now.
        FTW Forum <- Home of the damned!

        Comment


        • #94
          Originally posted by DAMINK View Post
          Not sure why people are saying i am not?
          Every time I've checked, you've had Products running.. I can see them in the source.
          My Live vB5 Site - NZEating.com
          vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

          Comment


          • #95
            Actually I looked at your site and you have not followed those instructions.

            Also this notice on your site is unfair: I am trying to get support over at VB but have had my ticket refused?

            We have been consistently given you support on the forums here. You specifically chose not to purchase ticket support. As much as we want to help, it would be unfair to customers that have purchased that support if we decide to give it away for free just for you. I hope you understand.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #96


              The pic is bigger. But all strikes through mate.
              FTW Forum <- Home of the damned!

              Comment


              • #97
                That is only part of the total instructions. As I said every time I've check it was clear those instructions were not followed.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #98
                  Originally posted by Steve Machol View Post
                  Actually I looked at your site and you have not followed those instructions.

                  Also this notice on your site is unfair: I am trying to get support over at VB but have had my ticket refused?

                  We have been consistently given you support on the forums here. You specifically chose not to purchase ticket support. As much as we want to help, it would be unfair to customers that have purchased that support if we decide to give it away for free just for you. I hope you understand.
                  I did put in a ticket.
                  I have done everything asked here?
                  I need to let my community know i am still alive.
                  I dont know what too tell them.
                  It feels like i am going around in circles here.
                  I stayed on this thread for about 14 hrs yesterday in the hope to resolve this.
                  I now have about 2 hrs before work so i am a little stressed.
                  Sorry.
                  FTW Forum <- Home of the damned!

                  Comment


                  • #99
                    Did you disable them via the config.php file or just manually in the Manage Products page? If the later, did you also disable all plugins via the Plugin Manager page?

                    And when you replaced directories, did you make sure the chmod the vbulletin_css file to 777 if you store css in the filesystem? And then rebuild styles?

                    Please don't PM or VM me for support - I only help out in the threads.
                    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                    Want help modifying your vbulletin forum? Head on over to vbulletin.org
                    If I post CSS and you don't know where it goes, throw it into the additional.css template.

                    W3Schools &lt;- awesome site for html/css help

                    Comment


                    • Yes both. Plugin page and the settings option also.
                      Have not tried the chmod option.
                      I am in the process or reupping them now and once done i will try that and recreate a new style.
                      FTW Forum <- Home of the damned!

                      Comment


                      • You still need to make a Default Style..

                        *edit* I was too slow.
                        My Live vB5 Site - NZEating.com
                        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                        Comment


                        • Originally posted by Ace View Post
                          You still need to make a Default Style..

                          *edit* I was too slow.
                          Yes i have done that.
                          Actually i believe you can not delete the default style because its active.
                          But yes i have tried to make new ones and re up new ones with no difference.
                          An important fact that does not get answered is when i try generate a theme i loose the css even at that point inside ACP?
                          FTW Forum <- Home of the damned!

                          Comment


                          • because you have the www and non-www screwed up. Doesn't matter how it happened, your site is split in two.

                            Comment


                            • Ok followed all of above too the letter and i have the same problem.
                              FTW Forum <- Home of the damned!

                              Comment


                              • Try reuploading the master style. Upload tools.php to your admincp. Make sure you still have everything in the /install directory except install.php. Then point your browser to tools.php and login. Then reupload the master style. Then remove tools.php

                                Please don't PM or VM me for support - I only help out in the threads.
                                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                                W3Schools &lt;- awesome site for html/css help

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X