Announcement

Collapse
No announcement yet.

WTF Seriously!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DAMINK
    replied
    Too late. I rolled back
    Only lost 3 weeks which is not the end of the world.
    I have mostly got my forum running again now with a few small errors.
    Check out the home page and you will see the errors i am getting.
    http://www.ftw.net.au
    Code:
    [B]Parse error[/B]:  syntax error, unexpected ')' in [B]/home/ftwforum/public_html/includes/class_core.php(4070) : eval()'d code[/B] on line [B]51[/B]
    
    [B]Parse error[/B]:  syntax error, unexpected ')' in [B]/home/ftwforum/public_html/includes/class_core.php(4070) : eval()'d code[/B] on line [B]51[/B]
    
    [B]Parse error[/B]:  syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in [B]/home/ftwforum/public_html/includes/class_core.php(4070) : eval()'d code[/B] on line [B]59[/B]
    
    [B]Parse error[/B]:  syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in [B]/home/ftwforum/public_html/includes/class_core.php(4070) : eval()'d code[/B] on line [B]59
    [/B]
    Also i cant access my ACP anymore. Getting a different error there.

    Code:
    Unable to add cookies, header already sent.
    File: /home/ftwforum/public_html/includes/class_core.php(4070) : eval()'d code
    Line: 51
    But i am close. I expect i may even be lucky enough to get it up and running properly today

    Leave a comment:


  • Zachery
    replied
    Have a look at pauls post here: http://www.vbulletin.com/forum/showt...=1#post2083156

    Follow the instructions, and try running the upgrade again.

    Leave a comment:


  • Mr. Mikey
    replied
    It's a long shot, but can you try running upgrade.php again? In effect this should 'reperform' the upgrade, hopefully fixing some of your issues?

    Leave a comment:


  • Shamil.
    replied
    I don't think there is a way to recover, you'll need to roll back

    Leave a comment:


  • DAMINK
    replied
    Host has no backups and i only have about 3 weeks ago.
    Is there any way to recover this database? Or do i just take a loss and roll back a few weeks?

    Leave a comment:


  • DAMINK
    replied
    Ha! The last 4 weeks of backups have not worked lol.
    Hopefully my host can pull me out of this one or i am in strife.
    Would upgrading now be a wise idea to fix this?
    Upgrading to 4.1 files then trying the install or will it make things worse? (if possible)

    Leave a comment:


  • DAMINK
    replied
    OH ****!
    I just found the problem
    I backed up a wrong database and my host restored it fine. Just the wrong one.
    Not kidding either.
    Only just realized now when i tried to find the table and it was not there.
    Now i am in a very difficult position.
    But atleast now i can move forward? I think i have daily backups of my forum anyway.
    Will check now and report back.

    Leave a comment:


  • Steve Machol
    replied
    Look at the upgraqdelog table in the database. Which version does it show for the very last entry in that table?

    Leave a comment:


  • DAMINK
    replied
    Originally posted by Lynne View Post
    So when you decided to go back to 4.0.8, you didn't upload a backup of your database? It looks like you are using the same database you had already upgraded. You need to use your 4.0.8 backup database.
    I made a backup of the database directly before starting upgrade.
    I tried to upload it but it was too big for phpmyadmin so i got my host provider to do so.
    Now the database was completely removed. They reupped it for me using the provided backup which i gave them.
    But i see your point. Clearly there is something wrong with the database.
    And at this point i cant reup it anyway because of size and ultimately time my end.
    Is there a way fix this database?

    Leave a comment:


  • Lynne
    replied
    So when you decided to go back to 4.0.8, you didn't upload a backup of your database? It looks like you are using the same database you had already upgraded. You need to use your 4.0.8 backup database.

    Leave a comment:


  • DAMINK
    replied
    4.1? Everything should be back to 4.0.8
    Could this be the problem?

    Leave a comment:


  • DAMINK
    replied
    Originally posted by samiro View Post
    the support on vb is a big joke !
    Not helpin mate.

    Ok got the tool to run. Once i try create the new master theme i get a sql error.

    <!-- Database error in vBulletin 4.1.0: Invalid SQL: UPDATE vbtemplate SET styleid = -10 WHERE styleid = -1 AND (product = 'vbulletin' OR product = ''); MySQL Error : Duplicate entry 'page--10-template' for key 'title' Error Number : 1062 Request Date : Sunday, December 5th 2010 @ 01:19:47 PM Error Date : Sunday, December 5th 2010 @ 01:19:48 PM

    Leave a comment:


  • samiro
    replied
    the support on vb is a big joke !

    Leave a comment:


  • DAMINK
    replied
    Fatal error: Class 'vB_Upgrade' not found in /home/ftwforum/public_html/install/init.php on line 44

    When i try reach the file directly.
    And if i go to admin cp alone i get
    Security Alert!

    tools.php still remains in the /ADMINCP/ directory.

    This poses a security risk, so please delete that file immediately. You cannot access the control panel until you do so.

    Leave a comment:


  • Steve Machol
    replied
    Please enable all styles, including the new one we asked you to create, and allow users to change the style.

    Leave a comment:

Related Topics

Collapse

Working...
X