Announcement

Collapse
No announcement yet.

WTF Seriously!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I was asleep while all this drama unfolded, including your complaining about the lack of support just 11 minutes after starting this thread.

    However it seems to me you could have answered Zach's question which he asked just 2 hours and 7 minutes after you posted this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      Originally posted by Zachery View Post
      A few things:


      3. None of us sit back, and laugh at anyone having problems.

      In cases like this.... I DO !

      Yaa !
      http://i18.photobucket.com/albums/b1...nium/logo4.png

      Comment


      • #18
        I haven't been able to reproduce the issue here.

        Did you find a duplicate in the template table?

        Did you open a ticket with vBulletin support?
        Shamil Nunhuck, - Radon Systems Ltd.
        VPS + Dedicated Server Hosting and Management
        vBulletin Hosting and Services
        Server / Website Consultation

        Comment


        • #19
          It seems he has decided to play the jerk instead following Zach's instructions.
          .......

          Comment


          • #20
            Originally posted by Ramsesx View Post
            It seems he has decided to play the jerk instead following Zach's instructions.
            Regardless, I would like to know how the case has panned out.
            Shamil Nunhuck, - Radon Systems Ltd.
            VPS + Dedicated Server Hosting and Management
            vBulletin Hosting and Services
            Server / Website Consultation

            Comment


            • #21
              At this point i am still trying to get the file structure back.
              Have had a rollback of database so am hoping i can get the forum back to before update.
              Thanks for the quality feedback all.
              FTW Forum <- Home of the damned!

              Comment


              • #22
                Seriously, some people do not have patience, nor do they follow the BASICS which they should do before upgrading. And then shout at vbulletin for it? Yes, there may be bugs, but when I upgraded it was as smooth as butter. Nothing went wrong, and my forum was back up in 10 minutes.

                Vbulletin support has been excellent from day 1 of my purchase, for me they helped me out so much that sometimes I feel that I am in debt to them. The support, and software is top class, we only need people able to handle them well

                Good luck with your forums,

                Comment


                • #23
                  Originally posted by Luffyua View Post
                  Seriously, some people do not have patience, nor do they follow the BASICS which they should do before upgrading. And then shout at vbulletin for it? Yes, there may be bugs, but when I upgraded it was as smooth as butter. Nothing went wrong, and my forum was back up in 10 minutes.

                  Vbulletin support has been excellent from day 1 of my purchase, for me they helped me out so much that sometimes I feel that I am in debt to them. The support, and software is top class, we only need people able to handle them well

                  Good luck with your forums,
                  Not real sure what the point of your reply is?
                  I backed up file structure, database before upgrade.
                  I disabled all plugins before upgrade.
                  I disabled the forum before upgrade.
                  The only thing i did not do is create a test forum to test it.
                  So perhaps you should not post in threads that clearly you have nothing to offer.
                  FTW Forum <- Home of the damned!

                  Comment


                  • #24
                    Originally posted by DAMINK View Post
                    Not real sure what the point of your reply is?
                    I backed up file structure, database before upgrade.
                    I disabled all plugins before upgrade.
                    I disabled the forum before upgrade.
                    The only thing i did not do is create a test forum to test it.
                    So perhaps you should not post in threads that clearly you have nothing to offer.
                    Didn't you yourself say that you couldn't backup due to the size? If' I'm not mistaken. I meant no disrespect to you, all I said is Vbulletin support isn't as bad as you say it to be in your posts. Its the best support I've seen.

                    Comment


                    • #25
                      Nope i said i could not restore the backup
                      As for support. Well every issue i have had with VB since i purchased it has ultimately ended up like this.
                      Perhaps not every one.... i recall actually getting helped in one instance. But the rest i think i have been forced to find a solution myself.
                      FTW Forum <- Home of the damned!

                      Comment


                      • #26
                        I asked if you could look at the database in phpmyadmin and sort by template name and see if there were any duplicates for the same styleid. You could start with templates with the similiar name of the database error message.

                        Comment


                        • #27
                          Originally posted by Zachery View Post
                          I asked if you could look at the database in phpmyadmin and sort by template name and see if there were any duplicates for the same styleid. You could start with templates with the similiar name of the database error message.
                          Yes i know mate.
                          Fact is before you had first replied i had already deleted the database and began importing the new one.
                          I actually dont have a backup of the database after the issue. Only before.
                          FTW Forum <- Home of the damned!

                          Comment


                          • #28
                            Did you at least get the backup restored?

                            Comment


                            • #29
                              Originally posted by Zachery View Post
                              Did you at least get the backup restored?
                              Yes i did. I could not restore it as it was over 50meg. But my host provider did it for me.
                              I am hoping i will have it back and running in the next hr to the pre updated board.
                              FTW Forum <- Home of the damned!

                              Comment


                              • #30
                                Quite honestly, I cant think of any good reason why anyone would want to give you support after reading your posts.

                                However, FYI, just run this SQL on your database and your problem will go away.

                                DELETE FROM vbtemplate WHERE styleid = -10

                                The "-10" templates are just a backup of your master style, you can safely clear out any old ones.
                                Baby, I was born this way

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X