Announcement

Collapse
No announcement yet.

ramdomly getting logged out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] ramdomly getting logged out

    since upgrading to 4.1 beta and now on 4.1 PL2, anyone on my site keeps getting logged out at random.

    I checked the settings and nothing seems out of line. Everything is set at the defaults.

    I was just on the site for about 6 to 8 minutes. I read a couple of the articles we have and then clicked on forum to see what was going on there and logged out.

    I got back into the site, reviewed a few things, played a game in the arcade and when I clicked on a link for another game, logged out.

    This is truly driving me insane.

    Is this a bug ??
    Or something not set correctly now that I have upgraded to the 4.1 version?

    I tried a couple searches before posting and couldn't find anything pointed me in the right direction.

    I appreciate your help.
    Thanks.
    Gamers socializing and having fun 24/7.
    www.crosseyedgamer.com

  • #2
    When you log in click on the 'Remember me' box. This will keep you logged in as long as you are not blocking cookies, and assuming of course you have no modifications that broke this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I know about the check box. Been using VB for 5 plus years. Everything worked fine up to the upgrade to 4.1 beta. Have not installed any plugins or any other changes after the upgrade. I have done all the cache clearing, browser testing and changing to see if there was a difference. Been on two different computers myself and have had many users say the same thing. I don't have answer for it at this time.
      Gamers socializing and having fun 24/7.
      www.crosseyedgamer.com

      Comment


      • #4
        Honestly there is nothing in vB 4.1 that would cause this.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X