Announcement

Collapse
No announcement yet.

Posting Pictures from a PC to forum in vb4.X

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Posting Pictures from a PC to forum in vb4.X

    There has to be a better way to post pictures, even thumbnails, from a PC to the forum message area in vb4.X. It used to be so easy, now it's a several step process and very clumsy. If the file is too big the user doesn't even get an error message. What a step backwards.

    I've spent several hours looking for some help on this. How about a 3rd party application?

    Can anyone shed some light on this issue?

  • #2
    What is the exact issue?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Turn off the screwy attachment manager. My users couldn't figure out how to use that.

      Comment


      • #4
        Originally posted by nakedanvil View Post
        Turn off the screwy attachment manager. My users couldn't figure out how to use that.
        Question 1: I can do that?
        Question 2: Where?

        Comment


        • #5
          Here is one of my problems (I just noticed). When I click on Insert Image I get this on my site.

          Click image for larger version

Name:	Untitled 2.png
Views:	1
Size:	9.7 KB
ID:	3680848

          But on the vB site I get this.

          Click image for larger version

Name:	Untitled.png
Views:	1
Size:	12.2 KB
ID:	3680849

          How do I change the window so I can upload from a PC?
          Last edited by fholbert; Fri 3rd Dec '10, 2:20pm.

          Comment


          • #6
            AdminCP > Settings > Options > Message attachment options > Asset manage enable and also Advanced Insert Image Popup - Enable.

            "Enabling this option will turn on the Advanced Insert Image Dialog, which will allow users to insert images from the computer, or retrieve images referenced from a URL and store them locally. Disabling this option will display the legacy from URL attachment dialog".
            Last edited by nakedanvil; Fri 3rd Dec '10, 2:58pm.

            Comment


            • #7
              Originally posted by nakedanvil View Post
              AdminCP > Settings > Options > Message attachment options > Asset manage enable and also Advanced Insert Image Popup - Enable.

              "Enabling this option will turn on the Advanced Insert Image Dialog, which will allow users to insert images from the computer, or retrieve images referenced from a URL and store them locally. Disabling this option will display the legacy from URL attachment dialog".
              Thanks. That's a big help.

              Comment


              • #8
                is this thing turned off by default and does it also effect blogs?
                Seems like every other time I do an update this turns off. Users can not attach an image other than URL in blogs. I went in and check the settings mentioned about and it is set to on. If someone has a tip, please let me know. Thanks.
                Gamers socializing and having fun 24/7.
                www.crosseyedgamer.com

                Comment


                • #9
                  A better answer was found here. This is what I was looking for.

                  Originally posted by kf4eok View Post
                  Thanks to Lynne and Zachery from the vBulletin tean I have solved this problem.
                  I have the message posting and interface opitins set like this, full editor, ouick editor, and quick edit set to enable standard & WYSIWYG controls. Advanced Insert Image Popup - Enable, Asset Manager - Enable, yes, flash upload Asset Manager - Assets per Page 10
                  If you're using Firefox or IE, and you have your profile set on that user to use the WYSIWYG editor, you will get URL and Upload.
                  I am not talking about the settings you set as the admin (althought those need to be on also), I am talking about as a user going to the Settings link > General Settings > Message Editor Interface. Every user can set that however they want and if they don't have it set to WYSIWYG, or they don't click the toggle button in the reply to change it to that, then they won't be using the WYSIWYG and won't get both options.
                  You will need to go to your admin CP and settings/options/users registration options/ and look for default registrations options and set options (message editor interface) to show enhanced (WYSIWYG) editor toolbar. This will let any new users that register have this feature.
                  if you you have the time you can edit each users profile to change their setting.
                  I hope that this helps everyone.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X