Announcement

Collapse
No announcement yet.

update error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] update error

    <br />
    <b>Fatal error</b>: Allowed memory size of 33554432 bytes exhausted
    (tried to allocate 908194 bytes) in <b>/home/@/forums/includes/
    adminfunctions_language.php</b> on line <b>243</b><br />


    any idea, what might be wrong??


    i was updating from 4.0.8 to 4.1.0

  • #2
    Your server needs to increase PHP memory limit for that operation.
    anders | vbulletin team | check out the new vbulletin facebook app
    Proudly vBulletin'ing since 2001
    Please be my friend!
    http://www.twitter.com/inetskunkworks
    vBulletin Performance Articles:
    Click here to read

    Comment


    • #3
      any other way for passing that error?

      Comment


      • #4
        Originally posted by robtbs View Post
        any other way for passing that error?
        Are you using command line upgrader or browser? You can try swapping - although success in the swap would be purely accidental. Captain - she needs more power!
        anders | vbulletin team | check out the new vbulletin facebook app
        Proudly vBulletin'ing since 2001
        Please be my friend!
        http://www.twitter.com/inetskunkworks
        vBulletin Performance Articles:
        Click here to read

        Comment


        • #5
          Your PHP does not have enough memory allocated to it to complete this operation. Ask your host to increase the 'memory_limit' variable in php.ini to at least 64M.

          To temporarily up your limits edit your includes/config.php file and add these lines right under the <?php line:

          ini_set('memory_limit', 64 * 1024 * 1024);
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X