Announcement

Collapse
No announcement yet.

Marks in checkboxes gone after pressing save

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jluerken
    replied
    Hi Steve,

    I am now working with vBulletin since a couple of years and its becoming more and more complex. All the functions and settings make it quite hard for new people to install it and like you see
    also experienced users have some problems from time to time :-)
    In ~90% of the cases its about addons, wrong server settings or simply the leck of knowledge about vBulletin.
    Very hard to find out for users but for you no problem. Its time consuming but in the past most scenarios could be fixed from you and your team.

    Thanks
    jluerken

    Leave a comment:


  • Steve Machol
    replied
    Thanks for that info. As staff we often get criticized for asking people to disable their add-ons when trouble-shooting issues like this, and sometimes I hold back because of that. However this shows why we as that.

    Leave a comment:


  • jluerken
    replied
    Hi Steve, the suhosin settings are correct and not the problem. vbulletin-germany was checking the board and found the problem.
    Its was a plugin hindering other addons to save settings.

    Its Addon "Show Profile Fields In Postbit, Zero Query & Templ" v 2.1.0 and Plugin "Process Options And Edit The Template Automatically" which needs to be deactivated to make the rest working again.

    I am writing it here so that others with the same problem might find the answer using the board search function. Thanks for your german vbulletin support and thanks for your help too
    suhosin settings are now optimized and thats also a good one or? ;-)

    Leave a comment:


  • Steve Machol
    replied
    Have you confirmed the changes really register in phpinfo?

    As I said if this doesn't work or you get an 'Internal Server Error' after doing this, then unfortunately this means that your host is not allowing this change. The only thing you can do now is to ask your host to make the necessary changes to suhosin.

    Leave a comment:


  • jluerken
    replied
    Hi Steve,

    I was able to change these values in the .htaccess file.
    The problem itself still exists :-(

    Any other ideas?

    /jluerken

    Leave a comment:


  • Steve Machol
    replied
    The most likely cause of this problem is the suhosin module in PHP. If so this can be fixed by editing the php.ini (requires root access to the server) or by via a .htaccess file with the following contents:

    php_flag suhosin.cookie.encrypt Off
    php_value suhosin.request.max_vars 2048
    php_value suhosin.post.max_vars 2048

    You can create your own .htaccess file and upload it to your main forum directory. It's a simple text file.

    If this doesn't work or you get an 'Internal Server Error' after doing this, then unfortunately this means that your host is not allowing this change. The only thing you can do now is to ask your host to make the necessary changes to suhosin.

    Here is a post that lists some of the recommended suhosin settings for compatibility with vB:

    http://www.vbulletin.com/forum/showt...82#post1329782

    Leave a comment:


  • jluerken
    replied
    Hi,

    I've attached the report you requested.

    Regards
    jluerken
    Attached Files

    Leave a comment:


  • Steve Machol
    replied
    This is generally a server issue. Run this and report back the results:

    Admin CP -> Maintenance -> Diagnostics -> Problematic Webserver Modules

    Leave a comment:


  • jluerken
    started a topic [Forum] Marks in checkboxes gone after pressing save

    Marks in checkboxes gone after pressing save

    Hi vBulletin,

    if I installed an addon which has checkboxes for settings and start it the first time I can see entries. If I now modiy the checkboxes or simply press SAVE, the page is reloading and all checkboxes are empty.
    This is valid for all addons I install and not the problem of a single one.

    Any idea how I can find out what's causing this?

    Kind regards
    jluerken
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X