Announcement

Collapse
No announcement yet.

board upgrade problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] board upgrade problem

    Hey staff

    when i tried to upgrade my vbulletin board

    to the vbulletin 4.1.0 beta version

    it said this error message to me

    Content Encoding Error













    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.








    * Please contact the website owners to inform them of this problem.

    so what could be wrong
    Last edited by bryan0070; Wed 24 Nov '10, 5:12am.

  • #2
    first of all, i hope you didn't run it on your live site. always test on a backup first.

    if you want fast reply from staffs, you should open a support ticket.

    Comment


    • #3
      Originally posted by CvP View Post
      first of all, i hope you didn't run it on your live site. always test on a backup first.

      if you want fast reply from staffs, you should open a support ticket.
      No, as Beta releases aren't support in the Ticket system.

      Bryan, add the following to the top of the config.php file right under <?php:

      DEFINE('NOZIP', 1);

      Does this help?
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - "Quick Route" Interface...

      Comment


      • #4
        Hey staff

        I fixed the problem

        after i was done upgrading my board that problem went away

        thanks for your help

        Comment

        Loading...
        Working...
        X