No announcement yet.

Edit post is all funny now

  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Edit post is all funny now

    Everything was good while I was working on my site some more, then tonight, for some reason the edit post window have gone all funny??

    No idea how this happened as I only worked on colour and background, etc.
    Attached Files

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save

    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    If it is fine on there and you haven't modified any page templates in your style, then use firebug to compare the CSS between the two pages and see what is different.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help


    • #3
      Found the bug that causes this, in stylevars common, there ad_post_maxWidth which is set to 300 pixels by default. I assumed that bit was for any advertisement width limit if I wish to add it to my website so I set it to 1490 and that is what causes the edit part to go all funny, once I put it back to 300, everything went back to normal.

      I condsider that a bug because the edit window is not an advertisement at all lol!
      Last edited by Jain Farstrider; Sat 27th Nov '10, 2:49am.


      • #4
        ACP > Settings > All Funny > Off


        • #5
          ACP > Settings > All Funny > Change to XenForo System > Yes, absolutly
          vBulletin Services I offer:
          Technical vB/Server/Hosting support Service also!


          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.