Announcement

Collapse
No announcement yet.

still have Sitemap error in - 4.0.8 Patch Level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dacho
    replied
    Originally posted by Trevor Hannant View Post
    Does this help?
    No, it does not help

    Leave a comment:


  • Trevor Hannant
    replied
    In /includes/class_sitemap.php, find this:

    Code:
    $contenttypes['blog'] = $vbphrase['blog'];
    and change to this:

    Code:
    $contenttypes[] = 'blog';
    And find this:

    Code:
    $contenttypes['cms'] = $vbphrase['vbcms'];
    and change to this:

    Code:
    $contenttypes[] = 'cms';
    Does this help?

    Leave a comment:


  • dacho
    replied
    Sorry, but I did not understand what I need to do at the link you gave me...
    If I need to do something or to edit a file, please explain to me what and how to do it

    Leave a comment:


  • Trevor Hannant
    replied
    This has not been merged into the product for release as yet (currently in the 'Resolved Backlog'):

    http://tracker.vbulletin.com/browse/VBIV-7767

    Once that shows a version number, you will know when it's been included. Please see the Bug for a temporary fix

    Leave a comment:


  • dacho
    replied
    Originally posted by Steve Machol View Post
    Try this. Reupload the original vbulletin-language.xml file to the install directory. Then upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Then reimport the vbulletin-language.xml file. Immediately remove tools.php when you are done.

    Then run this in the Admin CP:

    Admin CP -> Languages & Phrases -> Language Manager -> [Rebuild All Languages]
    I do it !
    the problem is not with the English.... the problem is with the other languge
    I'm from Israel and my system work with Hebrew language !
    If I change the language of my system to English (By default) it work fine and create the site map.
    but
    What happens after 14 days, that system will try to renew the data on the site map?
    After I built the site map (with system in English - By default)
    Then Returns the system back to Hebrew
    If I try to manually make the renewal, I get the same error: "Could not find phrase 'invalid_sitemap_content_type'."

    Leave a comment:


  • Steve Machol
    replied
    Try this. Reupload the original vbulletin-language.xml file to the install directory. Then upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Then reimport the vbulletin-language.xml file. Immediately remove tools.php when you are done.

    Then run this in the Admin CP:

    Admin CP -> Languages & Phrases -> Language Manager -> [Rebuild All Languages]

    Leave a comment:


  • dacho
    started a topic [Forum] still have Sitemap error in - 4.0.8 Patch Level 1

    still have Sitemap error in - 4.0.8 Patch Level 1

    Could not find phrase 'invalid_sitemap_content_type'.

    so what we do with that ?
    you said that you fix it ???????????
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X