Announcement

Collapse
No announcement yet.

URGENT - upgraded to 4.08 and now my main domain doesnt work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] URGENT - upgraded to 4.08 and now my main domain doesnt work

    Hi,

    Just upgraded to 4.08,
    problem is that if go to

    www.mydomain.com nothing shows, just a blank page
    www.mydomain.com/index.php works fine.

    Please help!

  • #2
    A real URL would help.

    However try removing any index.html or index.htm file in that directory.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      sorry

      Here is the url

      http://tinyurl.com/34n4b4s

      Comment


      • #4
        and again, oops.. there is a , there which should be an .
        I would almost think I am the culprit... except that all I did was upgrade..

        Comment


        • #5
          This you? Looks fine to me once I fixed your tinyurl typo:
          Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	68.1 KB
ID:	3680699

          Comment


          • #6
            I get access denied. Looks like a htaccess error.
            My statements are based on the forums not the CMS as I do not and will not use it.
            If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
            In an honest opinion I feel I paid for vB 5.0 beta 7

            Comment


            • #7
              no no.. thats not me!
              http://tinyurl.com/ykqnzsm

              yeah I get the access denied as well
              Sorry guys!

              Comment


              • #8
                Hmm. Did your domain expire?

                Comment


                • #9
                  Hi,

                  My domain is good for a long time to go! Melbo, your surely looking at the wrong website.
                  mine is related to law.

                  Comment


                  • #10
                    I was, I took out the comma and changed it to .com instead of .uk.
                    I was just wondering if someone on your server locked you out. Have you contacted them?

                    Comment


                    • #11
                      its .co.uk
                      dedicated server...

                      thanks for looking though

                      Comment


                      • #12
                        just to add, the /index.php works fine!

                        Comment


                        • #13
                          Yeah and your avatars are broken. I'm sure you ran through all the post-upgrade steps. Did your vBSEO .htaccess file get borked during the upgrade? I can't see the forums as a guest but it's something to look at.

                          Comment


                          • #14
                            Looks okay to me. No blank page.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              When I enter the domain name, with no index.php on the end, I get redirected to index.php and the page loads fine for me.

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools <- awesome site for html/css help

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X