threadinfo is all over the place in 4.08

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • PSimmo
    New Member
    • Apr 2010
    • 17
    • 4.0.0

    [Forum] threadinfo is all over the place in 4.08

    Posting here because I was asked to by Steve.

    I am having a problem with my forum since I upgraded it to 4.08.
    If you look here you will see that the fonts are all different sizes and the thread have a huge space between the thread name and the posters name.

    here is the link http://www.australiangecko.com/general/

    I have tried creating a new style with no parent, using the default style and it makes no difference.
    I have reverted all the templates that where showing as edit in the control panel but nothing seems to work.

    Is there anyway I can reset all the templates back to the way they where when I installed vbulletin?

    Thanks
  • Steve Machol
    Former Customer Support Manager
    • Jul 2000
    • 154488

    #2
    I don't see anything that looks like the original style. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    Then let us check with that new style.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    • PSimmo
      New Member
      • Apr 2010
      • 17
      • 4.0.0

      #3
      I did that Steve..
      I set the new style as the default and stopped the users from changing it...you should be able to see the new style http://www.australiangecko.com/general/
      I made no difference what so ever.

      Comment

      • Steve Machol
        Former Customer Support Manager
        • Jul 2000
        • 154488

        #4
        Which style? None of them are the default. Also you have disabled the ability to change styles.

        Have you tried rerunning finalupgrade.php?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        • PSimmo
          New Member
          • Apr 2010
          • 17
          • 4.0.0

          #5
          I ran the finalupgrade.php and it completed successfully, but has made no difference either.
          I have allowed the ability to change the styles again and you can now chose any one you like, they all do the same thing.

          Comment

          • Steve Machol
            Former Customer Support Manager
            • Jul 2000
            • 154488

            #6
            The only thing left then are your add-ons.

            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

            Admin CP -> Plugins & Products -> Manage Products -> Disable

            Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

            Admin CP -> Plugins & Products -> Plugin Manager

            You must do BOTH of those steps in order to disable all non vBulletin Modifications.

            Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            • PSimmo
              New Member
              • Apr 2010
              • 17
              • 4.0.0

              #7
              well...looks like I found the culprit that was causing the issue with the threadinfo box being bigger than it should.
              it was ProVB Extra Threadfields

              Comment

              • Steve Machol
                Former Customer Support Manager
                • Jul 2000
                • 154488

                #8
                Glad to hear it.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                😀
                😂
                🥰
                😘
                🤢
                😎
                😞
                😡
                👍
                👎